<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Viewpoints: Teaching Complicated Information About Vaccines Isn&#8217;t A Job For Celebs; American Lives Plus Democracy Threatened By Shooter&#8217;s Manifesto | Kaiser Health News</title>

			<meta name="description" content="Editorial writers weigh in on these health issues and others." />
		
	<meta name="pocket-site-verification" content="53d9be31d11b661044e9f301a46a89" />

	<!-- Styles -->
	<link rel="pingback" href="https://khn.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/favicon.ico" />

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="El-hccfbhMd9lv-h8wAfp8Qu5KhqI8hjJMi1-CefIoQ" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/khn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://khn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='khn-screen-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/khn.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='khn-print-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=1.4.3' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400i%2C700%2C700i%7CSource+Sans+Pro%3A300%2C400%2C400i%2C600%2C700%2C&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=1.4.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=1.4.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://khn.org/wp-content/mu-plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://khn.org/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptchaVars = {"siteKeyHubspot":"6Lee2AoUAAAAAIWyydtpdH6EYqeW9FFO_EXUBTp0","widgetIdHubspot":"hubspot-recaptcha","siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
/* ]]> */
</script>
<script type='text/javascript'>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdHubspot) ) { grecaptcha.render( recaptchaVars.widgetIdHubspot, {'sitekey': recaptchaVars.siteKeyHubspot, 'size': 'compact'}) }if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=1.4.3'></script>
<link rel='https://api.w.org/' href='https://khn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://khn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://khn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/" />
<link rel='shortlink' href='https://khn.org/OTg5Nzc2' />
<link rel="alternate" type="application/json+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fmorning-breakout%2Fviewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fmorning-breakout%2Fviewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Viewpoints: Teaching Complicated Information About Vaccines Isn&#8217;t A Job For Celebs; American Lives Plus Democracy Threatened By Shooter&#8217;s Manifesto" />
<meta property="og:url" content="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/" />
<meta property="og:description" content="Editorial writers weigh in on these health issues and others." />
<meta property="article:published_time" content="2019-08-26T12:45:10+00:00" />
<meta property="article:modified_time" content="2019-08-26T13:07:08+00:00" />
<meta property="og:site_name" content="Kaiser Health News" />
<meta property="og:image" content="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/placeholder.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@khnews" />
<meta name="twitter:text:title" content="Viewpoints: Teaching Complicated Information About Vaccines Isn&#8217;t A Job For Celebs; American Lives Plus Democracy Threatened By Shooter&#8217;s Manifesto" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-53070700-2', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="daily-breakout-template-default single single-daily-breakout postid-989776 2017 khn">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!--Site Header-->
	<header class="header-site" id="header-site">
		<nav class="navbar navbar-default navbar-special" role="navigation">
			<p class="navbar-text navbar-left"><a href="/">Kaiser Health News <i class="fa fa-home" aria-hidden="true"></i></a></p>
			<a href="/"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg" alt="KHN | Kaiser Health News" title="KHN | Kaiser Health News" class="header-logo-special" /></a>
			<p class="navbar-text navbar-right"><a href="/contact-us/">Connect With Us <i class="fa fa-envelope" aria-hidden="true"></i></a></p>
		</nav>
		<div class="container">
			<div class="header-logo">
				<a href="/"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg" alt="KHN | Kaiser Health News" title="KHN | Kaiser Health News" class="brand-scrolling" /><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo.svg" alt="KHN | Kaiser Health News" title="KHN | Kaiser Health News" class="brand" /></a>
				<img class="print" src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-black.png" alt="KHN | Kaiser Health News" />
			</div>
			<nav class="navbar navbar-default navbar-utility" role="navigation">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
						<span class="sr-only">Toggle navigation</span>
					</button>
				</div>
				<div class="collapse navbar-collapse" id="navbar-secondary">
					<ul class="nav navbar-nav navbar-right navbar-share">
						<li class="navbar-text">Connect With Us: </li>
						<li><a href="/contact-us/" class="icon-email" title="Contact"><span class="sr-only">Contact</span></a></li>
						<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
					</ul>
				</div>
			</nav>
			<nav class="navbar navbar-default navbar-global" role="navigation">
				<div class="collapse navbar-collapse" id="navbar-primary">
					<ul id="menu-khn-menu-for-redesign-site" class="nav navbar-nav"><li id="menu-item-789828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-daily-breakout-ancestor current-menu-parent current-daily-breakout-parent menu-item-789828"><a href="https://khn.org/topics/the-health-law/">Health Law</a></li>
<li id="menu-item-789825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789825"><a href="https://khn.org/topics/aging/">Aging</a></li>
<li id="menu-item-789826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789826"><a href="https://khn.org/topics/health-industry/">Industry</a></li>
<li id="menu-item-789827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789827"><a href="https://khn.org/topics/pharmaceuticals/">Pharma</a></li>
<li id="menu-item-794232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794232"><a href="https://khn.org/news/tag/investigation/">Investigations</a></li>
<li id="menu-item-789829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-789829 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">More Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-822377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822377"><a href="https://khn.org/news/tag/podcast/">Podcasts</a></li>
	<li id="menu-item-789832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789832"><a href="https://khn.org/topics/medicaid/">Medicaid</a></li>
	<li id="menu-item-789833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789833"><a href="https://khn.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-789830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789830"><a href="https://khn.org/topics/cost-and-quality/">Cost and Quality</a></li>
	<li id="menu-item-790320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790320"><a href="https://khn.org/topics/health-care-costs/">Health Care Costs</a></li>
	<li id="menu-item-789831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789831"><a href="https://khn.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-789834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-daily-breakout-ancestor current-menu-parent current-daily-breakout-parent menu-item-789834"><a href="https://khn.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-790319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790319"><a href="https://khn.org/topics/public-health/">Public Health</a></li>
	<li id="menu-item-789835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789835"><a href="https://khn.org/topics/uninsured/">Uninsured</a></li>
</ul>
</li>
<li id="menu-item-851465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851465"><a href="https://khn.org/landing/data-and-docs/">Data &amp; Docs</a></li>
</ul>					<form class="navbar-form navbar-right navbar-search" action="/">
						<input type="text" name="s" class="form-control" placeholder="Search">
						<button class="icon-search" type="submit"></button>
					</form>
				</div>
			</nav>
		</div>
	</header>

	<!--Main Page Content-->
	<main class="content-main">
				<div class="container">
	<div class="row">
		<div id="primary">
			<div id="content" role="main">

			
				
				<article id="post-989776" class="newsletters post-989776 daily-breakout type-daily-breakout status-publish hentry category-mental-health category-the-health-law daily-report-section-editorials-and-opinions primary-topic-public-health">
					<header class="header-section">
	<div class="header-wrapper">
		<h2>
			<a href="https://khn.org/morning-briefing/monday-august-26-2019/">
				KHN Morning Briefing			</a>
		</h2>
		<h3 class="subhead">
			Summaries of health policy coverage from major news organizations		</h3>
		<aside class="share vertical">	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-989776" class="share-twitter sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-989776" class="share-facebook sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-989776" class="share-linkedin sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/#print" target="_blank" title="Click to print"><span>Print</span></a></li></ul></div></div></div></aside>
<aside class="share mobile">	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-989776" class="share-twitter sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-989776" class="share-facebook sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-989776" class="share-linkedin sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/morning-breakout/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto/#print" target="_blank" title="Click to print"><span>Print</span></a></li></ul></div></div></div></aside>
	</div>

</header>

					<div class="entry-content content-article">
						<div class="row">
							<div class="left-sidebar-wrapper">
								<div class="left-sidebar col-md-4 col-lg-3" data-spy="affix">
									<div class="date-callout">
	<time>
		<span class="publish-date">
			Monday, Aug 26 2019		</span>
		<span class="publish-time">
		UPDATED 9:07 AM		</span>
	</time>
</div>
	<section class="full-issue-section">
		<a href="https://khn.org/morning-briefing/monday-august-26-2019/" class="btn-default section btn-section">
			full issue		</a>
	</section>
								</div>
							</div>
							<div class="newsletter-body col-md-8 col-lg-9">
								<section class="article-list-details article-list-article">
									<h1 class="entry-title">Viewpoints: Teaching Complicated Information About Vaccines Isn&#8217;t A Job For Celebs; American Lives Plus Democracy Threatened By Shooter&#8217;s Manifesto</h1>

												<p>Editorial writers weigh in on these health issues and others.</p>
				<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.nytimes.com/2019/08/23/opinion/anti-vaccine.html" target="_blank">
						The New York Times:
						Who Cares What Celebrities Think About Vaccines?					</a>
					<br />
					Last week, just ahead of back-to-school season, New York State health officials issued emergency regulations limiting medical exemptions from vaccination requirements for kids attending schools or day care centers. What do celebrities think about this development? Hopefully, the public won’t find out — because it doesn’t matter. (Carolyn Kylstra, 8/23)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.stltoday.com/opinion/editorial/editorial-the-anti-vaccination-movement-is-now-claiming-lives/article_88ebd4fa-da54-5c84-983d-422aeb2f36f5.html" target="_blank">
						St. Louis Post Dispatch:
						The Anti-Vaccination Movement Is Now Claiming Lives.					</a>
					<br />
					The recent death of an Israeli flight attendant from measles should serve as a tragic reminder of something too many people in the U.S. and elsewhere have forgotten: This is a dangerous disease, and those driving its resurgence with anti-vaccination movements around the world are playing with fire. (8/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.bostonglobe.com/opinion/2019/08/26/the-conspiracist-logic-massacre/ompLfQfi4AFLnkung25sjN/story.html" target="_blank">
						Boston Globe:
						The Conspiracist Logic Of Massacre					</a>
					<br />
					Many factors stand behind the recent El Paso shootings, in which 22 people were killed, including racism, personal demons, and the easy availability of guns. But something more — a conspiracist mindset — makes this brew uniquely toxic. And conspiracism is what made a massacre seem, to the alleged perpetrator’s eyes, an act of collective self-preservation. The shootings and his manifesto were a call to arms. Familiar conspiratorial tropes are always with us — there are always new variations on a secret plot by a despised group whose covert goal is to deny America as a Christian nation, or depreciate America as a white nation, or cede sovereignty to the “new world order.” (Russell Muirhead and Nancy L. Rosenblum, 8/26)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.foxnews.com/opinion/tony-perkins-solution-gun-violence-not-what-you-think-former-police-officer" target="_blank">
						Fox News:
						Solution To Gun Violence Isn&#039;t What You Think, Says Former Police Officer 					</a>
					<br />
					Our baser nature clearly is not changed by passing more laws. The promises of security through more government restrictions will only serve to erode our freedoms while providing little protection. Rather, the solution to the gun violence plaguing our nation will be found in a willingness to recognize, as did the Founders, that as a people we are dependent upon and accountable to an omniscient God.  It is only from such an understanding that morality and public virtue become commonplace, which is essential for freedom.As Americans, we must carefully consider the path we take in addressing this present and growing crisis. New gun laws never achieve what a commitment to the Golden Rule can accomplish. America will be safer if all of us do unto others as we want them to do unto us. (Tony Perkins, 8/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.washingtonpost.com/opinions/trump-just-won-a-battle-with-planned-parenthood-thousands-of-women-will-pay/2019/08/24/8dbcff94-c516-11e9-b5e4-54aa56d5b7ce_story.html" target="_blank">
						The Washington Post:
						Trump Just Won A Battle With Planned Parenthood. Thousands Of Women Will Pay.					</a>
					<br />
					The Trump administration just won a victory over Planned Parenthood. Thousands of women will pay the price. Planned Parenthood announced this month that it was leaving the federal government’s Title X program, which pays for family planning services for low-income Americans. As many as 1.6 million women and girls who currently rely on Planned Parenthood for things such as birth control pills and health screenings could be affected. The Trump administration argues there will be alternatives available to this vulnerable population. In some areas, that is not clear. Planned Parenthood is the only Title X provider in Utah. The organization serves about 90 percent of Minnesota’s Title X patients. Without Title X funding, clinics will have to charge co-pays, draw on financial reserves or shut down. (8/24)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.statnews.com/2019/08/26/medical-residents-indentured-servants/" target="_blank">
						Stat:
						Stop Treating Medical Residents Like Indentured Servants					</a>
					<br />
					In recent months, the announcement that Hahnemann University Hospital would be closing in September has cast a pall of uncertainty over the future of hundreds of residents who suddenly did not know how or whether they would complete their training. Instead of helping residents find new hospitals that would best support their education, Hahnemann executives, in dealing with Chapter 11 bankruptcy proceedings, simply auctioned its 550 residency slots to the highest bidders, a consortium of regional hospitals, for a sum of $55 million.The hospital’s recent “sale” of medical residents and their residency slots showcases how some teaching hospitals have subordinated their training mission in favor of the pursuit of profits. (Kim-Lien Nguyen, 8/26)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.washingtonpost.com/opinions/the-government-doesnt-have-to-take-over-everything-but-it-should-expand-choice/2019/08/25/5a189b4c-c5ae-11e9-9986-1fb3e4397be4_story.html" target="_blank">
						The Washington Post:
						The Government Doesn’t Have To Take Over Everything. But It Should Expand Choice.					</a>
					<br />
					Complaining about government — its failures, its corruption and, in the worst cases, its capacity to oppress — is both an American pastime and a right to be treasured. But a wholesome desire to preserve ourselves from foolish or tyrannical rule often devolves into disdaining government altogether. The underlying assumption (I exaggerate only a little) is that everything government undertakes is doomed to be less effective, less beautiful, less innovative and less useful than the work of the private sector. (E.J. Dionne, 8/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.statnews.com/2019/08/23/clinical-trial-recruitment-diversity-community-engagement/" target="_blank">
						Stat:
						Clinical Trial Recruitment, Diversity Depend On Community Engagement					</a>
					<br />
					Clinical trials in the United States have been plagued for years by two well-known problems: They don’t recruit enough people and they fail to reflect the diversity of our nation.The good news is that solving the diversity problem can resolve both issues. Two birds, one stone. (Bobby Clark and Ronnie Tepp, 8/23)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.bostonglobe.com/opinion/editorials/2019/08/26/protecting-vulnerable-from-abuse/k0B7p1Oir2MACxUFyWPkfN/story.html" target="_blank">
						Boston Globe:
						Protecting The Vulnerable From Abuse					</a>
					<br />
					For the parents of those with intellectual disabilities, the worry never stops. Their adult children — many of whom are in group homes or day programs — remain ever-vulnerable to abuse and neglect at the hands of their caregivers. Massachusetts, through the independent Disabled Persons Protection Commission (DCCP), maintains a hotline to report such abuse or neglect as well as State Police investigators on its team to follow up. But in many instances, even when the commission substantiates allegations of abuse, the abuser simply moves on to the next facility. (8/26)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.nytimes.com/2019/08/25/opinion/mothers-childhood-grief.html" target="_blank">
						The New York Times:
						I Couldn’t Say ‘My Mother’ Without Crying					</a>
					<br />
					This month on CNN, Anderson Cooper and Stephen Colbert engaged in a candid conversation about the long-term effects of childhood grief. Mr. Cooper was 10 years old when his father died from a heart attack. Mr. Colbert also was 10 when his father died in a plane crash that also took two of his brothers’ lives. Their early losses, both men agreed, shaped their priorities, their worldviews and the adults they ultimately became. “I was personally shattered,” Mr. Colbert recalled. “And then you kind of re-form yourself in this quiet, grieving world that was created in the house.” (Hope Edelman, 8/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.stltoday.com/opinion/editorial/editorial-whatever-happens-with-missouri-s-abortion-law-proponent-lawmakers/article_ef743d46-4041-5691-9fcd-233543cc02f2.html" target="_blank">
						St. Louis Post Dispatch:
						Whatever Happens With Missouri&#039;s Abortion Law, Proponent Lawmakers Should Pay					</a>
					<br />
					Missouri’s draconian new law to restrict women from exercising their constitutionally protected abortion rights is a step closer to taking effect Wednesday. It will add the state to a small but growing list of jurisdictions in which women’s right to control their own bodies will be newly threatened as tribute to ideological extremism. (8/25)				</p>
					</article>
	
									<em>
										This is part of the KHN Morning Briefing, a summary of health policy coverage from major news organizations.										Sign up for an <a href="/email-signup/">email subscription</a>.
									</em>
								</section>
															</div>
							<div class="right-sidebar col-lg-2 col-md-8">
								<aside class="slab daily-report-slab">
										<h3>Recent Morning Briefings</h3>
	<ul class="list-callout">
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/monday-august-26-2019/">
					Today, August 26				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/friday-august-23-2019/">
					Friday, August 23				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/thursday-august-22-2019/">
					Thursday, August 22				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/wednesday-august-21-2019/">
					Wednesday, August 21				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/tuesday-august-20-2019/">
					Tuesday, August 20				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/monday-august-19-2019/">
					Monday, August 19				</a>
			</li>
			</ul>
	<div class="btn-group btn-group-justified btn-group-box">
		<div class="btn-group">
			<a href="https://khn.org/morning-briefing/" class="btn btn-default">
				More				<span class="btn-more icon-right"></span>
			</a>
		</div>
		<div class="btn-group last">
			<a href="https://khn.org/rss-feeds/" class="btn btn-default">
				RSS				<span class="btn-rss icon-right"></span>
			</a>
		</div>
	</div>
								</aside>
							</div>
						</div>
					</div><!-- .entry-content -->

					<footer class="entry-meta">
						<!-- Feedback -->
						<p class="feedback">
	<a href="/contact-us/" class="btn-feedback">We want to hear from you: Contact Us</a>
</p>
					</footer><!-- .entry-meta -->
				</article><!-- #post-989776 -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

	</div><!-- .row -->
		</div>
			<!-- Mini Homepage Promos -->
	<section class="promo-homepage hidden-xs">
		<!-- Readersight -->
		<div id="rs_ctTileRecommender">
			<div class="container">
				<h3 class="head-section">More From KHN</h3>
				<div class="row">
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/wyoming-regulatory-approach-to-air-ambulance-costs/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2019/08/GettyImages-118374340_airambulance_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/wyoming-regulatory-approach-to-air-ambulance-costs/" class="headline">
										Why Red Wyoming Seeks The Regulatory Approach To Air Ambulance Costs									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/doctors-fight-legislation-prompted-by-sex-abuse-scandals/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2019/08/GettyImages-1025080778_DanielleMohazab_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/doctors-fight-legislation-prompted-by-sex-abuse-scandals/" class="headline">
										Doctors Fight Legislation Prompted By Sex Abuse Scandals									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/coming-out-about-mental-health-on-social-media/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2019/08/GettyImages-928088582.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/coming-out-about-mental-health-on-social-media/" class="headline">
										Coming Out About Mental Health On Social Media									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/addiction-clinics-expensive-unproven-infusion-treatments-desperate-patients/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2019/08/StreeterKHN_1350x900.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/addiction-clinics-expensive-unproven-infusion-treatments-desperate-patients/" class="headline">
										Addiction Clinics Market Pricey, Unproven Treatments To Desperate Patients									</p>
								</a>
							</article>
						</div>
									</div>
			</div>
		</div>
	</section>
	</main>
	<!--Site Footer-->
	<footer class="footer-site">
		<div class="footer-main">
			<a href="http://kff.org/" target="_blank"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/kff-logo.svg" alt="Kaiser Family Foundation" title="Kaiser Family Foundation" class="footer-logo" /></a>
			<p class="footer-copyright">
				&copy; 2019 <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>. All rights reserved.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=khn.org" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</footer>

		<div style="display:none">
	</div>
		<!-- Start of Async HubSpot Analytics Code -->
		<script type="text/javascript">
			(function (d, s, i, r) {
				if (d.getElementById(i)) {
					return;
				}
				var n = d.createElement(s), e = d.getElementsByTagName(s)[0];
				n.id = i;
				n.src = '//js.hs-analytics.net/analytics/' + (Math.ceil(new Date() / r) * r) + '/292449.js';
				e.parentNode.insertBefore(n, e);
			})(document, "script", "hs-analytics", 300000);
		</script>
		<!-- End of Async HubSpot Analytics Code -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/khn.org\/morning-breakout\/viewpoints-teaching-complicated-information-about-vaccines-isnt-a-job-for-celebs-american-lives-plus-democracy-threatened-by-shooters-manifesto\/":989776};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/mu-plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/clipboard.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/wp-sanitize.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'161476233',post:'989776',tz:'-4',srv:'khn.org'} ]);
	_stq.push([ 'clickTrackerInit', '161476233', '989776' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa8b5b91a","applicationID":"211788170","transactionName":"YgMBZ0cFWUFUUBEICVtJIlBBDVhcGkAMDwFZA05XVA1bSxhRFwQHXgkWRw==","queueTime":0,"applicationTime":320,"atts":"TkQWEQ8fSh4XUkdbHUgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
