<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Different Takes: One-Government Approach Would Concentrate Everyone&#8217;s Efforts; Not Paying Sick Pay To Workers Is An Appalling Injustice | Kaiser Health News</title>

			<meta name="description" content="Opinion pages focus on these COVID issues and others." />
		
	<meta name="pocket-site-verification" content="53d9be31d11b661044e9f301a46a89" />

	<!-- Styles -->
	<link rel="pingback" href="https://khn.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/favicon.ico" />

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="El-hccfbhMd9lv-h8wAfp8Qu5KhqI8hjJMi1-CefIoQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/khn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://khn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='khn-screen-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/khn.css?ver=2.0.5' media='all' />
<link rel='stylesheet' id='khn-print-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=2.0.5' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400i%2C700%2C700i%7CSource+Sans+Pro%3A300%2C400%2C400i%2C600%2C700%2C&#038;ver=2.0.5' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=2.0.5' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=2.0.5' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://khn.org/wp-content/mu-plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=2.0.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://khn.org/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script>
var recaptchaVars = {"siteKeyHubspot":"6Lee2AoUAAAAAIWyydtpdH6EYqeW9FFO_EXUBTp0","widgetIdHubspot":"hubspot-recaptcha","siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
</script>
<script>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdHubspot) ) { grecaptcha.render( recaptchaVars.widgetIdHubspot, {'sitekey': recaptchaVars.siteKeyHubspot, 'size': 'compact'}) }if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer></script>
<script src='https://khn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://khn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=2.0.5'></script>
<script>
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
</script>
<script src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=2.0.5'></script>
<script src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=2.0.5'></script>
<link rel='https://api.w.org/' href='https://khn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://khn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://khn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/" />
<link rel='shortlink' href='https://khn.org/MTEwODU4NQ' />
<link rel="alternate" type="application/json+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fmorning-breakout%2Fdifferent-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fmorning-breakout%2Fdifferent-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Different Takes: One-Government Approach Would Concentrate Everyone&#8217;s Efforts; Not Paying Sick Pay To Workers Is An Appalling Injustice" />
<meta property="og:url" content="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/" />
<meta property="og:description" content="Opinion pages focus on these COVID issues and others." />
<meta property="article:published_time" content="2020-05-26T11:49:51+00:00" />
<meta property="article:modified_time" content="2020-05-26T13:27:33+00:00" />
<meta property="og:site_name" content="Kaiser Health News" />
<meta property="og:image" content="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/placeholder.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@khnews" />
<meta name="twitter:text:title" content="Different Takes: One-Government Approach Would Concentrate Everyone&#8217;s Efforts; Not Paying Sick Pay To Workers Is An Appalling Injustice" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-53070700-2', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="daily-breakout-template-default single single-daily-breakout postid-1108585 2017 khn nav-theme--none">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	<!--Site Navbar-->
	
<header
	id="header-site"
	class="header-site"
>
	<nav
		class="navbar navbar-default navbar-special"
		role="navigation"
	>
		<p class="navbar-text navbar-left">
			<a href="https://khn.org">
				Kaiser Health News				<i class="fa fa-home" aria-hidden="true"></i>
			</a>
		</p>
		<a href="https://khn.org">
			<img
				alt="Kaiser Health News"
				class="header-logo-special"
				src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
				title="Kaiser Health News"
			/>
		</a>
		<p class="navbar-text navbar-right">
			<a href="/contact-us/">
				Connect With Us <i class="fa fa-envelope" aria-hidden="true"></i>
			</a>
		</p>
	</nav>
	<div class="container">
		<div class="navbar-inner-wrapper">
			<div class="header-logo">
				<a href="https://khn.org">
					<img
						src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
						alt="Kaiser Health News"
						title="Kaiser Health News"
						class="brand-scrolling"
					/>
					<img
						alt="Kaiser Health News"
						class="brand"
						src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo.svg"
						title="Kaiser Health News"
					/>
				</a>
				<img
					class="print"
					src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-black.png"
					alt="Kaiser Health News"
				/>
			</div>
					</div>
		<nav
			class="navbar navbar-default navbar-utility"
			role="navigation"
		>
			<div class="navbar-header">
								<button
					class="navbar-toggle"
					data-target=".navbar-collapse"
					data-toggle="collapse"
					type="button"
				>
					<span class="sr-only">
						Toggle navigation					</span>
				</button>
				
		<a
			rel="nofollow"
			class="btn-donate btn"
			href="https://www.kff.org/support-our-work/"
		>
			<span>Support Our Work</span>
		</a>
			</div>
			<div
				class="collapse navbar-collapse"
				id="navbar-secondary"
			>
				<ul class="nav navbar-nav navbar-right navbar-share">
					
	<li class="donate-button">
		<a
			rel="nofollow"
			class="btn-donate btn"
			href="https://www.kff.org/support-our-work/"
		>
			<span>Support Our Work</span>
		</a>
	</li>
					<li class="navbar-text">
						Connect With Us:					</li>
					<li>
						<a
							class="icon-email"
							href="/contact-us/"
							title="Contact"
						>
							<span class="sr-only">
								Contact							</span>
						</a>
					</li>
					<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
				</ul>
			</div>
		</nav>

		<nav
			class="navbar navbar-default navbar-global"
			role="navigation"
		>
			<div
				class="collapse navbar-collapse"
				id="navbar-primary"
			>
				<ul id="menu-khn-menu-for-redesign-site" class="nav navbar-nav"><li id="menu-item-1063403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1063403"><a href="http://khn.org/coronavirus">COVID-19</a></li>
<li id="menu-item-789828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789828"><a href="https://khn.org/topics/the-health-law/">Health Law</a></li>
<li id="menu-item-789825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-daily-breakout-ancestor current-menu-parent current-daily-breakout-parent menu-item-789825"><a href="https://khn.org/topics/aging/">Aging</a></li>
<li id="menu-item-789827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789827"><a href="https://khn.org/topics/pharmaceuticals/">Pharma</a></li>
<li id="menu-item-794232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794232 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">Investigations</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-1065649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065649"><a href="https://khn.org/news/tag/bill-of-the-month/">Bill Of The Month</a></li>
	<li id="menu-item-1081902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081902"><a href="https://khn.org/news/tag/no-mercy/">No Mercy</a></li>
	<li id="menu-item-1065647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065647"><a href="https://khn.org/news/tag/botched-operation/">Electronic Health Records</a></li>
	<li id="menu-item-1065650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065650"><a href="https://khn.org/news/tag/hidden-harm/">Hidden Harm: Medical Devices</a></li>
	<li id="menu-item-1065651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065651"><a href="https://khn.org/news/tag/uva-lawsuits/">UVA Lawsuits</a></li>
	<li id="menu-item-1065648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065648"><a href="https://khn.org/news/tag/investigation/">ALL KHN INVESTIGATIONS</a></li>
</ul>
</li>
<li id="menu-item-789829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-789829 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">More Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-822377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822377"><a href="https://khn.org/news/tag/podcast/">Podcasts</a></li>
	<li id="menu-item-789832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789832"><a href="https://khn.org/topics/medicaid/">Medicaid</a></li>
	<li id="menu-item-789833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789833"><a href="https://khn.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-789830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789830"><a href="https://khn.org/topics/cost-and-quality/">Cost and Quality</a></li>
	<li id="menu-item-790320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790320"><a href="https://khn.org/topics/health-care-costs/">Health Care Costs</a></li>
	<li id="menu-item-789831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789831"><a href="https://khn.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-789834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789834"><a href="https://khn.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-790319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790319"><a href="https://khn.org/topics/public-health/">Public Health</a></li>
	<li id="menu-item-789835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789835"><a href="https://khn.org/topics/uninsured/">Uninsured</a></li>
</ul>
</li>
<li id="menu-item-851465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851465"><a href="https://khn.org/landing/data-and-docs/">Data &#038; Docs</a></li>
</ul>				<form
					action="/"
					class="navbar-form navbar-right navbar-search"
				>
					<input
						class="form-control"
						name="s"
						placeholder="Search"
						type="text"
					>
					<button class="icon-search" type="submit"></button>
				</form>
			</div>
		</nav>
	</div>
</header>

	<!--Main Page Content-->
	<main class="content-main">
				<div class="container ">
	<div class="row">
		<div id="primary">
			<div id="content" role="main">

			
				
				<article id="post-1108585" class="newsletters post-1108585 daily-breakout type-daily-breakout status-publish hentry category-aging category-global-health-watch category-health-industry daily-report-section-editorials-and-opinions primary-topic-public-health">
					<header class="header-section">
	<div class="header-wrapper">
		<h2>
			<a href="https://khn.org/morning-briefing/tuesday-may-26-2020/">
				KHN Morning Briefing			</a>
		</h2>
		<h3 class="subhead">
			Summaries of health policy coverage from major news organizations		</h3>
		<aside class="share vertical">	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1108585" class="share-twitter sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1108585" class="share-facebook sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1108585" class="share-linkedin sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/#print" target="_blank" title="Click to print"><span>Print</span></a></li></ul></div></div></div></aside>
<aside class="share mobile">	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1108585" class="share-twitter sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1108585" class="share-facebook sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1108585" class="share-linkedin sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/morning-breakout/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice/#print" target="_blank" title="Click to print"><span>Print</span></a></li></ul></div></div></div></aside>
	</div>

</header>

					<div class="entry-content content-article">
						<div class="row">
							<div class="left-sidebar-wrapper">
								<div class="left-sidebar col-md-4 col-lg-3" data-spy="affix">
									<div class="date-callout">
	<time>
		<span class="publish-date">
			Tuesday, May 26 2020		</span>
		<span class="publish-time">
				</span>
	</time>
</div>
	<section class="full-issue-section">
		<a href="https://khn.org/morning-briefing/tuesday-may-26-2020/" class="btn-default section btn-section">
			full issue		</a>
	</section>
								</div>
							</div>
							<div class="newsletter-body col-md-8 col-lg-9">
								<section class="article-list-details article-list-article">
									<h1 class="entry-title">Different Takes: One-Government Approach Would Concentrate Everyone&#8217;s Efforts; Not Paying Sick Pay To Workers Is An Appalling Injustice</h1>

												<p>Opinion pages focus on these COVID issues and others.</p>
				<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.statnews.com/2020/05/22/we-need-one-response-to-fight-covid-19-not-50/" target="_blank">
						Stat:
						We Need One Response — Not 50 — To Fight Covid-19					</a>
					<br />
					In ordinary times, states handle the public health crises that affect their residents. That usually works well, because challenges in California can vastly differ from those in Connecticut. But these are not ordinary times. Covid-19 does not respect state lines. So without explicit federal coordination of the response to and the recovery from this pandemic, the American people are left largely unaware of health and safety guidelines, unsure of best practices, and unnerved to see states competing against each other for lifesaving resources such as test kits, personal protective equipment, and ventilators. (Howard K. Koh, 5/22)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.stltoday.com/opinion/editorial/editorial-its-outrageous-that-quarantined-nursing-home-workers-are-denied-sick-leave/article_ef979e32-0447-5401-82fe-1b656c97355b.html" target="_blank">
						St. Louis Post Dispatch:
						It&#039;s Outrageous That Quarantined Nursing Home Workers Are Denied Sick Leave					</a>
					<br />
					For all the rhetoric praising front-line medical and support staff in the pandemic, St. Louis-area nursing homes are committing an appalling injustice against them: sending them home when their risky jobs expose them to the coronavirus but refusing to offer paid leave. This puts those workers in an impossible situation. This is the same nursing-home industry that’s asking Missouri for liability protection as it navigates the pandemic. As we’ve said editorially, such protection is a reasonable ask under these circumstances, provided there are some stringent conditions. Paid sick leave for infected workers should absolutely be among those conditions. (5/24)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.nytimes.com/2020/05/26/opinion/coronavirus-measles-disease.html" target="_blank">
						The New York Times:
						The Pandemic Could Lead To Outbreaks Of Measles And Other Preventable Diseases					</a>
					<br />
					An unusual silence fills the waiting area of my fellow pediatrician’s office in suburban Maryland. On a typical day, one would expect to see the animated bustle of children. Nowadays, only two out of 10 scheduled visits might take place. Unused vaccine vials rapidly accumulate as families shelter at home. With lockdowns and fears of the pandemic, this scene has been playing out in pediatricians’ offices around the country. (Anita Shet, 5/26)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.statnews.com/2020/05/26/hospitals-are-busier-than-ever-and-going-out-of-business/" target="_blank">
						Stat:
						Hospitals Are Busier Than Ever — And Going Out Of Business 					</a>
					<br />
					At various points over the last few weeks, news reports have told stories of booming hospitals: emergency departments overwhelmed by patients, imminent shortages of both ICU beds and ventilators, and even the need to create makeshift field hospitals to accommodate extra patients. At the same time, they also showed how hospitals are furloughing staff and cutting salaries and retirement benefits. And Congress has allocated $100 billion to bail out hospitals in financial trouble. How can hospitals be so busy and still be losing so much money? (Zahir Kanjee, Ateev Mehrotra and Bruce Landon, 5/26)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.bostonglobe.com/2020/05/25/opinion/clean-transportation-system-is-prescription-my-patients-need/" target="_blank">
						Boston Globe:
						A Clean Transportation System Is The Prescription My Patients Need 					</a>
					<br />
					“How come this virus is making me so sick?” As a doctor taking care of COVID-19 patients, I get this question a lot. I’m trained to describe the biological pathways of this virus to them. But I also know that for some of my patients, most of whom are people of color, immigrants, and under-resourced, that part of the answer may be that society didn’t care enough to keep their air clean. (Gaurab Basu, 5/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://thehill.com/opinion/immigration/499439-stop-expelling-and-separating-immigrant-children-parents-during-covid" target="_blank">
						The Hill:
						Stop Expelling And Separating Immigrant Children Parents During COVID 					</a>
					<br />
					The separation of children and families at the border was deemed unconstitutional with an executive order to stop back in June 2018. So why are children still at risk of the government separating them from their parents? (Dr. Suzan Song, 5/25)				</p>
					</article>
			<article class="breakout-story">
							<p>
					<a class="headline" href="https://www.bostonglobe.com/2020/05/26/opinion/after-covid-19-better-way-support-elderly-people-with-disabilities/" target="_blank">
						Boston Globe:
						After COVID-19, A Better Way To Support The Elderly And People With Disabilities					</a>
					<br />
					Many long-term care facility residents would be far safer in their own homes, but they need assistance with everyday living. Even people already receiving services at home from home care workers are finding that, during the coronavirus pandemic, those workers are less available and that following stay-at-home orders can be complicated. There is a successful alternative to institutional care that allows people of all ages with disabilities to live at home with support: self-direction of home and community-based services, available under Medicaid and the Veterans Administration’s Veterans Directed Care program. (Kevin Mahoney, 5/25)				</p>
					</article>
	
									<em>
										This is part of the KHN Morning Briefing, a summary of health policy coverage from major news organizations.										Sign up for an <a href="/email-signup/">email subscription</a>.
									</em>
								</section>
															</div>
							<div class="right-sidebar col-lg-2 col-md-8">
								<aside class="slab daily-report-slab">
										<h3>Recent Morning Briefings</h3>
	<ul class="list-callout">
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/tuesday-may-26-2020/">
					Tuesday, May 26				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/friday-may-22-2020/">
					Friday, May 22				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/thursday-may-21-2020/">
					Thursday, May 21				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/wednesday-may-20-2020/">
					Wednesday, May 20				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/tuesday-may-19-2020/">
					Tuesday, May 19				</a>
			</li>
					<li>
				<span class="bullet"></span>
				<a href="https://khn.org/morning-briefing/monday-may-18-2020/">
					Monday, May 18				</a>
			</li>
			</ul>
	<div class="btn-group btn-group-justified btn-group-box">
		<div class="btn-group">
			<a href="https://khn.org/morning-briefing/" class="btn btn-default">
				More				<span class="btn-more icon-right"></span>
			</a>
		</div>
		<div class="btn-group last">
			<a href="https://khn.org/rss-feeds/" class="btn btn-default">
				RSS				<span class="btn-rss icon-right"></span>
			</a>
		</div>
	</div>
								</aside>
							</div>
						</div>
					</div><!-- .entry-content -->

					<footer class="entry-meta">
						<!-- Feedback -->
						<p class="feedback">
	<a href="/contact-us/" class="btn-feedback">We want to hear from you: Contact Us</a>
</p>
					</footer><!-- .entry-meta -->
				</article><!-- #post-1108585 -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

	</div><!-- .row -->
		</div>
			<!-- Mini Homepage Promos -->
	<section class="promo-homepage hidden-xs">
		<!-- Readersight -->
		<div id="rs_ctTileRecommender">
			<div class="container">
				<h3 class="head-section">More From KHN</h3>
				<div class="row">
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/covid-like-cough-covid19-symptoms-emergency-room-billing-code-surprise-medical-bill/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2020/05/BOTM_May2020_013_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/covid-like-cough-covid19-symptoms-emergency-room-billing-code-surprise-medical-bill/" class="headline">
										COVID-Like Cough Sent Him To ER — Where He Got A $3,278 Bill									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/nearly-half-of-americans-delayed-medical-care-due-to-pandemic/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2020/05/kff-052720.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/nearly-half-of-americans-delayed-medical-care-due-to-pandemic/" class="headline">
										Nearly Half Of Americans Delayed Medical Care Due To Pandemic									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/bringing-poogie-home-hospice-in-the-time-of-covid-19/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2020/05/Dorothy-Wyatt-Shields-resized.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/bringing-poogie-home-hospice-in-the-time-of-covid-19/" class="headline">
										Bringing ‘Poogie’ Home: Hospice In The Time Of COVID-19									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/lost-on-the-frontline-health-care-worker-death-toll-covid19-coronavirus/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2020/05/LOFL-feat_052620.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" />									<p href="https://khn.org/news/lost-on-the-frontline-health-care-worker-death-toll-covid19-coronavirus/" class="headline">
										Lost On The Frontline									</p>
								</a>
							</article>
						</div>
									</div>
			</div>
		</div>
	</section>
	</main>
	<!--Site Footer-->
		<footer class="footer-site">
		<div class="footer-main">
			<a href="http://kff.org/" target="_blank"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/kff-logo.svg" alt="Kaiser Family Foundation" title="Kaiser Family Foundation" class="footer-logo" /></a>
			<p class="footer-copyright">
				&copy; 2020 <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>. All rights reserved.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/support-our-work/" data-toggle="modal" data-target="#donationModal">Support Our Work</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=khn.org" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</footer>
	
		<div
		class="modal fade"
		id="donationModal"
		tabindex="-1"
		role="dialog"
		aria-labelledby="donationModal"
		aria-hidden="true"
	>
		<div class="modal-dialog modal-dialog-centered" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close">
						<span aria-hidden="true">&times;</span>
					</button>
				</div>
				<div class="modal-body">
					<p>Thank you for your interest in supporting Kaiser Health News (KHN), the nation’s leading nonprofit newsroom focused on health and health policy. We distribute our journalism for free and without advertising through media partners of all sizes and in communities large and small. We appreciate all forms of engagement from our readers and listeners, and welcome your support.</p>
<p>KHN is an editorially independent program of KFF (formally, The Henry J. Kaiser Family Foundation). You can support KHN by making a contribution to KFF, a non-profit charitable organization that is not associated with Kaiser Permanente.</p>
<p>Click the button below to go to KFF’s donation page which will provide more information and FAQs. Thank you!</p>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-secondary" data-dismiss="modal">
						Go Back					</button>
					<a
						href="https://www.kff.org/support-our-work/" 
						type="button"
						class="btn btn-primary btn-access"
						target="_blank"
					>
						Continue					</a>
				</div>
			</div>
		</div>
	</div>
			<!-- Start of Async HubSpot Analytics Code -->
		<script type="text/javascript">
			(function (d, s, i, r) {
				if (d.getElementById(i)) {
					return;
				}
				var n = d.createElement(s), e = d.getElementsByTagName(s)[0];
				n.id = i;
				n.src = '//js.hs-analytics.net/analytics/' + (Math.ceil(new Date() / r) * r) + '/292449.js';
				e.parentNode.insertBefore(n, e);
			})(document, "script", "hs-analytics", 300000);
		</script>
		<!-- End of Async HubSpot Analytics Code -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/khn.org\/morning-breakout\/different-takes-one-government-approach-would-concentrate-everyones-efforts-not-paying-sick-pay-to-workers-is-an-appalling-injustice\/":1108585};
	</script>
				<script src='https://khn.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/clipboard.min.js?ver=5.4.1'></script>
<script src='https://khn.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://khn.org/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://khn.org/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://khn.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script src='https://khn.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://khn.org/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161476233',post:'1108585',tz:'-4',srv:'khn.org'} ]);
	_stq.push([ 'clickTrackerInit', '161476233', '1108585' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa8b5b91a","applicationID":"211788170","transactionName":"YgMBZ0cFWUFUUBEICVtJIlBBDVhcGkAMDwFZA05XVA1bSxhRFwQHXgkWRw==","queueTime":0,"applicationTime":326,"atts":"TkQWEQ8fSh4XUkdbHUgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
