<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>
	Readers and Tweeters Feel Americans&#8217; Pain | Kaiser Health News	</title>

			<meta name="description" content="KHN gives readers a chance to comment on a recent batch of stories." />
		
	<meta name="pocket-site-verification" content="53d9be31d11b661044e9f301a46a89" />

	<!-- Styles -->
	<link rel="pingback" href="https://khn.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/favicon.ico" />

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="El-hccfbhMd9lv-h8wAfp8Qu5KhqI8hjJMi1-CefIoQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta name='description' content='KHN gives readers a chance to comment on a recent batch of stories.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/khn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://khn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://khn.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://khn.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='kaiser-hubspot-style-css'  href='https://khn.org/wp-content/plugins/kaiser-hubspot/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='khn-screen-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/khn.css?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='all' />
<link rel='stylesheet' id='khn-print-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400i%2C700%2C700i%7CSource+Sans+Pro%3A300%2C400%2C400i%2C600%2C700%2C&#038;ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://khn.org/wp-content/mu-plugins/jetpack-10.1/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://khn.org/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='google-recaptcha-api-js-extra'>
/* <![CDATA[ */
var recaptchaVars = {"siteKeyHubspot":"6LdC__0UAAAAAM0S1_J8TBHfYHCzDlZlcPdwOF1X","widgetIdHubspot":"hubspot-recaptcha","siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
/* ]]> */
</script>
<script type='text/javascript' id='google-recaptcha-api-js-before'>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdHubspot) ) { grecaptcha.render( recaptchaVars.widgetIdHubspot, {'sitekey': recaptchaVars.siteKeyHubspot, 'size': 'compact'}) }if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer id='google-recaptcha-api-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' id='khn-bootstrap3-js'></script>
<script type='text/javascript' id='khn-global-js-extra'>
/* <![CDATA[ */
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' id='khn-global-js'></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=62b6b7f84f94cd12509fe05e333ff18ff973b6fc' id='khn-global-js-js'></script>
<link rel="https://api.w.org/" href="https://khn.org/wp-json/" /><link rel="alternate" type="application/json" href="https://khn.org/wp-json/wp/v2/article/1382180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://khn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://khn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/" />
<link rel='shortlink' href='https://khn.org/MTM4MjE4MA' />
<link rel="alternate" type="application/json+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fnews%2Farticle%2Fletters-to-editor-readers-feel-pain-of-fellow-americans-september-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fnews%2Farticle%2Fletters-to-editor-readers-feel-pain-of-fellow-americans-september-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->
<link rel="amphtml" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Readers and Tweeters Feel Americans&#8217; Pain" />
<meta property="og:url" content="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/" />
<meta property="og:description" content="KHN gives readers a chance to comment on a recent batch of stories." />
<meta property="article:published_time" content="2021-10-01T09:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-01T13:00:01+00:00" />
<meta property="og:site_name" content="Kaiser Health News" />
<meta property="og:image" content="https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@khnews" />
<meta name="twitter:text:title" content="Readers and Tweeters Feel Americans&#8217; Pain" />
<meta name="twitter:image" content="https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-53070700-2', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="article-template-default single single-article postid-1382180 2017 khn nav-theme--compact  has-blocks">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header class="header-site header-site--theme-custom header-site--theme-compact header-site--site-khn" id="header-site">
	<div class="header-site--container">
		<div class="header-site--container-row header-site--brand-logo-wrapper">
			<div class="header-site--brand-logo">
	<a href="https://khn.org">
		<img
			alt="Kaiser Health News"
			class="brand-scrolling"
			height="auto"
			src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
			title="Kaiser Health News"
			width="100px"
		/>
		<img
			alt="Kaiser Health News"
			class="brand"
			height="auto"
			src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
			title="Kaiser Health News"
			width="300px"
		/>
	</a>
	<img
		alt="Kaiser Health News"
		class="print"
		src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-black.png"
		style="display: none"
		width="300px"
	/>
</div>
			<div class="header-site--article-title">
				Readers and Tweeters Feel Americans&#8217; Pain			</div>
			<div class="header-site--article-share">
				<span class="header-site--helper-text">
					Share This Story:				</span>
				
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1382180" class="share-twitter sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1382180" class="share-facebook sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1382180" class="share-linkedin sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div>			</div>
		</div>
		<nav class="header-site--container-row header-site--utility-wrapper" role="navigation">
			<div class="header-site--utility">
				<button
	class="header-site--flyout-toggle"
	data-target=".header-site--collapsible"
	data-toggle="collapse"
	type="button"
>
	<span class="sr-only">
		Toggle navigation	</span>
</button>
<a
	class="header-site--contact-link icon-airplane"
	href="/contact-us/"
>
	<span class="header-site--helper-text">
		Contact Us	</span>
</a>
			</div>
			<div
	class="header-site--collapsible collapse"
	id="navbar-secondary"
>
	<div class="header-site--utility-tools">
				<ul>
			
	<li class="donate-button">
		<a
			rel="nofollow"
			class="btn-donate btn"
			href="https://www.kff.org/support-our-work/?utm_campaign=KHN"
		>
			<span>Support Our Work</span>
		</a>
	</li>
			<li class="header-site--helper-text">
				Connect With Us:			</li>
			<li>
				<a
					class="icon-email"
					href="/contact-us/"
					title="Contact"
				>
					<span class="sr-only">
						Contact					</span>
				</a>
			</li>
			<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
		</ul>
	</div>
</div>
		</nav>
		<div class="header-site--navigation-wrapper">
	<nav
		class="header-site--collapsible collapse"
		role="navigation"
	>
		<div class="header-site--inner">
			<ul id="menu-khn-menu-for-redesign-site" class="header-site--navigation"><li id="menu-item-1063403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1063403"><a href="http://khn.org/coronavirus">COVID-19</a></li>
<li id="menu-item-1240788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240788"><a href="https://khn.org/news/tag/vaccines/">Vaccines</a></li>
<li id="menu-item-1119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1119843"><a href="https://khn.org/topics/race-and-health/">Race &#038; Health</a></li>
<li id="menu-item-794232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794232 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">Investigations</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-1065649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065649"><a href="https://khn.org/news/tag/bill-of-the-month/">Bill Of The Month</a></li>
	<li id="menu-item-851465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851465"><a href="https://khn.org/news/tag/the-spinal-tap/">The Spinal Tap</a></li>
	<li id="menu-item-1065647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065647"><a href="https://khn.org/news/tag/lost-on-the-frontline/">Lost On The Frontline</a></li>
	<li id="menu-item-1081902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081902"><a href="https://khn.org/news/tag/underfunded-and-under-threat/">Underfunded And Under Threat</a></li>
	<li id="menu-item-1065651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065651"><a href="https://khn.org/news/tag/uva-lawsuits/">UVA Lawsuits</a></li>
	<li id="menu-item-1065650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065650"><a href="https://khn.org/news/campaign/">Pharma Cash To Congress</a></li>
	<li id="menu-item-1065648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065648"><a href="https://khn.org/news/tag/investigation/">ALL KHN INVESTIGATIONS</a></li>
</ul>
</li>
<li id="menu-item-789829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-789829 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">More Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-789825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789825"><a href="https://khn.org/topics/aging/">Aging</a></li>
	<li id="menu-item-789832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789832"><a href="https://khn.org/topics/medicaid/">Medicaid</a></li>
	<li id="menu-item-789833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789833"><a href="https://khn.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-790320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-790320"><a href="https://khn.org/topics/health-care-costs/">Health Care Costs</a></li>
	<li id="menu-item-789831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789831"><a href="https://khn.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-789834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789834"><a href="https://khn.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-789827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789827"><a href="https://khn.org/topics/pharmaceuticals/">Pharma</a></li>
	<li id="menu-item-790319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-790319"><a href="https://khn.org/topics/public-health/">Public Health</a></li>
	<li id="menu-item-789835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789835"><a href="https://khn.org/topics/uninsured/">Uninsured</a></li>
</ul>
</li>
<li id="menu-item-822377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822377"><a href="https://khn.org/news/tag/podcast/">Podcasts</a></li>
</ul>			<form
				action="/"
				class="header-site--search"
			>
				<input
					class="form-control header-site--form-control"
					name="s"
					placeholder="Search"
					type="text"
				>
				<button class="icon-search" type="submit"></button>
			</form>
		</div>
	</nav>
</div>
	</div>
</header>
	<!--Main Page Content-->
	<main class="content-main">
				<div class="container has-blocks">
	<div class="row">
		<div id="primary">
			
				<div id="content" role="main" >

					<article id="post-1382180" class="post-1382180 article type-article status-publish has-post-thumbnail hentry category-health-care-costs category-health-industry category-public-health category-states category-syndicate tag-coronavirus tag-hospitals tag-letter-to-the-editor tag-vaccines">
						<header class="article-header header-full theme-default">
	<div class="header-full-bg-container">
				<div class="article-header-container ">
			<div class="header">
				
						<a href="/news/tag/letter-to-the-editor/">
		<span class="kicker" style="background-color: transparent; ">
		Letters to the Editor	</span>
			</a>
						<h1 class="entry-title">Readers and Tweeters Feel Americans&#8217; Pain</h1>

							</div>
		</div>
	</div>
	<div class="meta">
		<div class="meta-byline">
			
<span class="byline">
	</span>

			
	<time class="posted-on" datetime="2021-10-01T05:00:00-04:00">
		October 1, 2021	</time>

			</div>
		<div class="meta-utility">
			<div class="meta-republish">
				
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</div>
		</div>
	</div>
			<figure>
			<div class="header-featured-image">
				<img width="770" height="513" src="https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?w=770" class="attachment-large size-large" alt="" loading="lazy" srcset="https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg 770w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=150,100 150w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=500,333 500w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=768,512 768w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=570,380 570w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=370,247 370w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=270,180 270w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=170,113 170w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=100,67 100w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=120,80 120w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=300,200 300w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=200,134 200w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=315,210 315w, https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?resize=630,420 630w" sizes="(max-width: 770px) 100vw, 770px" />			</div>
					</figure>
	</header><!-- .entry-header -->

						<div class="entry-content entry-content-article ">

														<div class="article-body">
								
<p><em><a rel="noreferrer noopener" href="https://khn.org/news/tag/letter-to-the-editor/" target="_blank">Letters to the Editor</a>&nbsp;is a periodic feature. We&nbsp;<a rel="noreferrer noopener" href="http://khn.org/contact-us/" target="_blank">welcome all comments</a>&nbsp;and will publish a selection. We edit for length and clarity and require full names.</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This made me cry. I don’t think we understand yet the devastating impact this is having on our nurses, doctors, and other members of the healthcare workforce. At an Overrun ICU, ‘the Problem Is We Are Running Out of Hallways’ – Kaiser Health News <a href="https://t.co/ObOSEIHuvt">https://t.co/ObOSEIHuvt</a></p>&mdash; Martha Carter (@mcarterwv) <a href="https://twitter.com/mcarterwv/status/1440687734448816133?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Martha Carter, Culloden, West Virginia</em></p>



<hr class="wp-block-separator"/>



<p><strong>Fractured Communication <em>—</em> Compounded</strong></p>



<p>I wanted to thank and praise Nick Ehli for his touching, poignant, well-written and necessary article homing in on covid through the lens of a Billings, Montana, hospital (“<a href="https://khn.org/news/article/montana-icu-overrun-with-covid-patients-staffing-shortage/">Postcard From Montana: At an Overrun ICU, ‘the Problem Is We Are Running Out of Hallways</a>,’” Sept. 22). Sadly, American’s moral compass has been smashed by the pressure of divisive and narcissistic propaganda. We are now splintered into tribes filled with anger, hate and distrust toward those who don’t share or respect our values.</p>



<p>The time when Democrats and Republicans once could laugh and talk about their differences and similarities is gone. It is as if we cannot love.</p>



<p><em>— David Miller, Normandy Park, Washington</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">So heartbreaking.<br><br>Vaccine refusal is traumatizing a generation of health care workers right now. My heart aches for every HCW trapped in this terrible situation in Billings, MT. <br><br>It didn’t need to be like this. <a href="https://t.co/1VTDXcsCws">https://t.co/1VTDXcsCws</a></p>&mdash; Jennifer Boeder (@jenniferboeder) <a href="https://twitter.com/jenniferboeder/status/1440797760580571144?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Jennifer Boeder, Los Angeles</em></p>


<div
	class="wp-block block--newsletter  "
	data-type="kaiser-health-news/newsletter"
	data-align="center"
	style=""
>
	<h4 class="newsletter__title">
		<a href="/email-signup/">
			Email Sign-Up		</a>
	</h4>
	<p class="newsletter__description">
		Subscribe to KHN&#039;s free Morning Briefing.	</p>
	<form
		class="newsletter__form"
		action="/email-signup/"
		method="post"
	>
		<input type="hidden" id="hubspot_contacts_nonce" name="hubspot_contacts_nonce" value="96198db731" /><input type="hidden" name="_wp_http_referer" value="/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/" />		<input
			class="form-control email-address"
			name="hubspot_contact[email]"
			placeholder="Your email address"
			type="text"
		/>
		<button
			type="submit"
			class="email-submit btn btn-primary"
		>
			Sign Up		</button>
	</form>
</div>



<hr class="wp-block-separator"/>



<p><strong>Examining the US Health Care System</strong></p>



<p>I just wanted to chime in on the article on covid tests in the U.S. (“<a href="https://khn.org/news/tag/bill-of-the-month/">Bill of the Month</a>: <a href="https://khn.org/news/article/pricey-covid-test-costs-more-than-tesla-surprise-billing-texas/">A Covid Test Costing More Than a Tesla? It Happened in Texas</a>,” Sept. 30). I am an expat living in Germany. When I read about these stories about the exploitation of the health care industry in the U.S., it does make me boil. It doesn&#8217;t have to be this way, really.</p>



<p>In Germany everyone pays into a &#8220;bucket,&#8221; then the costs are distributed. It is true that doctors here don&#8217;t make Hollywood salaries, but they make enough to own a Mercedes and a house in Tuscany.</p>



<p>&#8220;Me, me for myself, and I&#8221; culture in the U.S. is making lives harder for everyone. The media and policymakers should study the German health care model. It works and works well.</p>



<p>The covid test here? The PCR tests are free, and I can find them pretty much in every corner of the neighborhood. The rapid tests you find in every supermarket or drugstore. They cost less than 1 euro (about $1.16) per box.</p>



<p>The result? A healthy and happy society. Everyone benefits.</p>



<p><em>— Helen Antebi, Bonn, Germany</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Can&#39;t believe we have to say this – a <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> test should never cost $54,000. It&#39;s time to rethink our system.<a href="https://t.co/6LHdScFZC7">https://t.co/6LHdScFZC7</a></p>&mdash; We The Patients NY (@WeThePatientsNY) <a href="https://twitter.com/WeThePatientsNY/status/1443574401828491273?ref_src=twsrc%5Etfw">September 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<hr class="wp-block-separator"/>



<p>&#8216;<strong>Bill of the Month&#8217;: Don&#8217;t Add to Billing Confusion</strong></p>



<p>I would avoid calling an EOB (“explanation of benefits” notice) a bill. It&#8217;s not and says as much on the document. The public is already confused when it comes to managing their health care/insurance and your reporting inaccurately is not helping. We all expect more from NPR and KHN.</p>



<p><em>— Rory R. Stark, Garrison, New York</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This reporter&#39;s &quot;mild&quot; breakthrough infection was worse than the flu I had in 2012 that felt like I was on my deathbed.<a href="https://t.co/27470F2uPT">https://t.co/27470F2uPT</a></p>&mdash; Kori is Fully Vaccinated (but still masking 😷) (@koritiche) <a href="https://twitter.com/koritiche/status/1440328539862028288?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Kori Tichenor, Scottsdale, Arizona</em></p>



<hr class="wp-block-separator"/>



<p><strong>Time to Think of Covid as We Do Herpes</strong></p>



<p>I’d like to comment on Will Stone’s great article about his breakthrough case of covid (“<a href="https://khn.org/news/article/first-person-perspective-breakthrough-covid-case-health-reporter-hindsight-advice/">I Got a ‘Mild’ Breakthrough Case. Here’s What I Wish I’d Known,”</a> Sept. 20). He said how after he got the vaccine he relaxed his protective standards and that is most likely the reason that he ended up getting covid. I’d like to say that what is not being communicated properly to the public is the difference between infection and disease. Infection is when a type of bacteria or a virus enters your system and starts to multiply, creating an immune response. Disease is when this causes cell breakdown or bodily damage leading to sickness. The covid vaccines are effective against disease, not infection.</p>



<p>Most people have been infected with the herpes virus. But not everybody gets the disease. The virus is dormant in your nervous system unless it’s stimulated to come out and cause a disease like a cold sore or other types of lesions. Similarly, with covid, you can get the infection and not know it, but the vaccine will protect you, for the most part, against severe disease and possibly death. That is why protective precautions such as masking and avoiding crowds, etc., are still required, especially because the delta variant is so much more contagious than previous iterations of the virus. You can become infected with the covid virus and remain asymptomatic and still be very contagious. So it’s great that you will likely not end up in the hospital, but someone you spread it to may not be so lucky.</p>



<p>And the more spread there is, the more likely that the virus will mutate and become even worse. There’s no way to stop this right now, but vaccination and social precautions are still needed in the near future.</p>



<p>It must be stressed that the vaccine can protect you against disease, not infection. And although the covid virus is expected to be cleared from your system like most respiratory viruses, possible latency and long-term effects are still being researched.</p>



<p><em>— Len Baskin, Montreal</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&#8211;  <a href="https://t.co/m2fZkWO1z7">https://t.co/m2fZkWO1z7</a> Vaccines are saving lives and preventing serious illness. But they don’t prevent all transmission. Rapid tests give the best fast answers but false negatives will send far too many “test-to-stay” students back to school. Thoroughly exposed? Quarantine</p>&mdash; Jay Gordon, MD, FAAP (@JayGordonMDFAAP) <a href="https://twitter.com/JayGordonMDFAAP/status/1439974245077946372?ref_src=twsrc%5Etfw">September 20, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Dr. Jay Gordon, Santa Monica, California</em></p>



<hr class="wp-block-separator"/>



<p><strong>Careful Not to Add Fuel to the Anti-Vaccine Fire</strong></p>



<p>The article<a> “</a><a href="https://khn.org/news/article/federal-vaccine-program-hasnt-helped-those-whose-lives-were-altered-by-covid-shot/">Federal Vaccine Program Hasn’t Helped Those Whose Lives Were Altered by Covid Shot</a>” (Aug. 18) is going to be front and center of my talk at the huge anti-vax rally in Orange County. Thank you for taking some of the wind out of the sails of those vaccine zombie makers. You couldn’t have run this at a better time. The lies about the delta and lambda variants were gaining traction. More people were getting vaccinated — can you believe that?! Thank you for being a beacon of truth against the so-called Scientific Community.</p>



<p>Seriously, this is an important topic, but do you really think that, during this new surge and the incredible importance of getting the population vaccinated, this was the proper time to publish this article? Do you ever consider the influence of your stories and your responsibility to the broader public? Or is it all about filling up content and the byline?</p>



<p><em>— Michael Dalali, Los Angeles</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This article from a very pro vax site would indicate otherwise&#8230;complete denial of these cases is worse for govt credibility than CDC&#39;s initial stance on masks. State the facts, even when they require explaining. <a href="https://t.co/uh9d56vKtw">https://t.co/uh9d56vKtw</a></p>&mdash; Joel Suiter (@suiterman88) <a href="https://twitter.com/suiterman88/status/1430616480320741382?ref_src=twsrc%5Etfw">August 25, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Joel Suiter, Minneapolis</em></p>



<hr class="wp-block-separator"/>



<p><strong>Will Covid-19 Usher in a Single-Payer System?</strong></p>



<p>I wanted to weigh in on last month’s opinion piece “<a href="https://khn.org/news/article/analysis-dont-want-a-vaccine-be-prepared-to-pay-more-for-insurance/view/">Analysis: Don’t Want a Vaccine? Be Prepared to Pay More for Insurance</a>” (Aug. 4).</p>



<p>The current utilization of emergency rooms, hospitalizations and intensive care units for covid-19 cases has been largely dedicated to unvaccinated individuals who prioritize personal freedoms above government mandates related to vaccination. Unfortunately, what anti-vaxxers seemingly don’t realize is that their refusal to get vaccinated is only supporting the political agenda to push for a single-payer health care system in the U.S.</p>



<p>As long as variants of covid are rampant, hospitals will continue to financially suffer due to limited utilization of elective profitable service lines, while our aging communities simultaneously suffer as covid drives down needed interventions for the burgeoning amount of new and existing chronic illnesses.</p>



<p>Clinicians’ lack of revenue coupled with America’s aging population, the worsening state of chronic illness and lack of personal accountability creates a perfect storm where employers will no longer be able to afford to offer insurance benefits to their employees.</p>



<p>Employers are already paying for health care in at least three ways: employee health care benefits, Medicare tax and now the cost of lost business due to the pandemic. The cost of commercial health insurance will continue to rise as employer-sponsored health insurance is typically used to cover a clinician’s financial losses from government-funded insurance. And those rising costs are correlated with the imbalanced growth of the government-funded patient population compared with those on employer plans. None of this is mathematically sustainable, and there will be only one option to choose when the system nears implosion — single-payer.</p>



<p>Unvaccinated individuals who demand less government involvement in today’s health care sector are ultimately supporting a political and mathematical agenda that will lead to more government involvement in the future of health care.</p>



<p><em>— Jeb Dunkelberger, CEO of Sutter Health-Aetna, Sacramento, California</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The willfully unvaccinated should be shunned.<br><br>They should be treated like lepers.<br><br>They should lose their jobs.<br><br>Consequences.<a href="https://t.co/k91VsxwSSt">https://t.co/k91VsxwSSt</a></p>&mdash; The Hand That Feeds You (@HandFeeds) <a href="https://twitter.com/HandFeeds/status/1440132681363345415?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Grey Parker, Evanston, Illinois</em></p>



<hr class="wp-block-separator"/>



<p><strong>Seeing Clear to Loosen Prior Authorization Policies</strong></p>



<p>Even before hospitals had to delay surgeries due to covid-19 (“<a href="https://khn.org/news/article/covid-overwhelmed-hospitals-postpone-cancer-care-and-other-treatment/?mkt_tok=ODUwLVRBQS01MTEAAAF_kq-mStd5iJ6Krs6mPDl2cc2xthOES4Pvpq8TpL-PH6VBGanOiB7YwWfnypHGpUF5q8Y3fCnOSS78iLjlOB8g0SbK-4Y5sdDz0SxsW44fBIfs">Covid-Overwhelmed Hospitals Postpone Cancer Care and Other Treatment</a>,” Sept. 17), many patients were already experiencing care disruptions due to restrictive insurance prior-authorization policies.</p>



<p>On July 1, Aetna hastily rolled out a new policy requiring insurance preapproval on all cataract surgeries. The policy wreaked immediate havoc, causing as many as 20,000 cataract operations to be delayed in July alone. For Aetna to delay these sight-restoring surgeries at any time, but especially during a pandemic that has upended surgical operations in hospitals across the country, is dangerous and irresponsible.</p>



<p>With hospitals’ surgical backlog growing, Aetna must reverse its prior-authorization policy immediately. Further, Congress must put reasonable guidelines on the prior-authorization process to hold insurers accountable. I urge all our lawmakers in Washington to support the bipartisan <a href="https://www.congress.gov/bill/117th-congress/house-bill/3173/text?q=%7B%22search%22%3A%5B%22congressId%3A117+AND+billStatus%3A%5C%22Introduced%5C%22%22%5D%7D&amp;r=8&amp;s=1">Improving Seniors’ Timely Access to Care Act of 2021</a>.</p>



<p><em>— Dr. Kevin M. Miller, chair of the American Society of Cataract and Refractive Surgery (ASCRS) Cataract Clinical Committee, Los Angeles</em></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">How everything is interconnected. More so in a pandemic. When hospitals are overwhelmed with COVID care of other disorders for people in that community is affected. <a href="https://twitter.com/ErikMNeumann?ref_src=twsrc%5Etfw">@ErikMNeumann</a> <a href="https://twitter.com/JPRnews?ref_src=twsrc%5Etfw">@JPRnews</a> <a href="https://twitter.com/KHNews?ref_src=twsrc%5Etfw">@KHNews</a> <a href="https://t.co/qasfQhTee0">https://t.co/qasfQhTee0</a></p>&mdash; Vincent Rajkumar (@VincentRK) <a href="https://twitter.com/VincentRK/status/1438902973204242433?ref_src=twsrc%5Etfw">September 17, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><em>— Dr. Vincent Rajkumar, Rochester, Minnesota</em></p>

<section class="block--category-tag-list ">
	<div class="category-tag-list__content-wrapper">
					<h3 class="block--category-tag-list__title">
				Related Topics			</h3>
			<ul class="category-tag-list__container">
															<li>
							<a href="https://khn.org/topics/health-care-costs/">
								Health Care Costs							</a>
						</li>
											<li>
							<a href="https://khn.org/topics/health-industry/">
								Health Industry							</a>
						</li>
											<li>
							<a href="https://khn.org/topics/public-health/">
								Public Health							</a>
						</li>
											<li>
							<a href="https://khn.org/topics/states/">
								States							</a>
						</li>
									
															<li>
							<a href="https://khn.org/news/tag/coronavirus/">
								COVID-19							</a>
						</li>
											<li>
							<a href="https://khn.org/news/tag/hospitals/">
								Hospitals							</a>
						</li>
											<li>
							<a href="https://khn.org/news/tag/letter-to-the-editor/">
								Letter To The Editor							</a>
						</li>
											<li>
							<a href="https://khn.org/news/tag/vaccines/">
								Vaccines							</a>
						</li>
												</ul>
				<a
			class="category-tag-list__contact-link"
			href="/contact-us/"
		>
			Contact Us		</a>
		<a
			class="category-tag-list__tip-link"
			href="/tips/"
		>
			Submit a Story Tip		</a>
	</div>
</section>
							</div>

													</div><!-- .entry-content -->

						
													<footer class="entry-meta">
								<!-- Share Tools Horizontal -->
								<aside class="share horizontal"><p>Share This Story:</p>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1382180" class="share-twitter sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1382180" class="share-facebook sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1382180" class="share-linkedin sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div></aside>

								<p class="feedback">
	<a href="/contact-us/" class="btn-feedback">We want to hear from you: Contact Us</a>
</p>

								
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</footer><!-- .entry-meta -->
											</article><!-- #post-1382180 -->

				</div><!-- #content -->

				
		</div><!-- #primary wrapper -->

	</div><!-- .row wrapper -->

	<!--Republish Modal-->
<div class="modal fade" id="republishModal" tabindex="-1" role="dialog" aria-labelledby="republishModalLabel">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h3 class="modal-title">Copy And Paste To Republish This Story</h3>
			</div>
			<div class="modal-body">
				<h1>Readers and Tweeters Feel Americans&#8217; Pain</h1>				<p class="meta">
										
	<time class="posted-on" datetime="2021-10-01T05:00:00-04:00">
		October 1, 2021	</time>

					</p>
				<textarea id="republish-content" class="form-control" rows="5"><h1>Readers and Tweeters Feel Americans&#8217; Pain</h1>

<p><em><a href="https://khn.org/news/tag/letter-to-the-editor/">Letters to the Editor</a> is a periodic feature. We <a href="http://khn.org/contact-us/">welcome all comments</a> and will publish a selection. We edit for length and clarity and require full names.</em></p>




<blockquote><p>This made me cry. I don&#8217;t think we understand yet the devastating impact this is having on our nurses, doctors, and other members of the healthcare workforce. At an Overrun ICU, ‘the Problem Is We Are Running Out of Hallways&#8217; &#8211; Kaiser Health News <a href="https://t.co/ObOSEIHuvt">https://t.co/ObOSEIHuvt</a></p>— Martha Carter (@mcarterwv) <a href="https://twitter.com/mcarterwv/status/1440687734448816133?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote><p><em>— Martha Carter, Culloden, West Virginia</em></p>



<p><strong>Fractured Communication <em>—</em> Compounded</strong></p>



<p>I wanted to thank and praise Nick Ehli for his touching, poignant, well-written and necessary article homing in on covid through the lens of a Billings, Montana, hospital (&#8220;<a href="https://khn.org/news/article/montana-icu-overrun-with-covid-patients-staffing-shortage/">Postcard From Montana: At an Overrun ICU, ‘the Problem Is We Are Running Out of Hallways</a>,&#8217;&#8221; Sept. 22). Sadly, American&#8217;s moral compass has been smashed by the pressure of divisive and narcissistic propaganda. We are now splintered into tribes filled with anger, hate and distrust toward those who don&#8217;t share or respect our values.</p>



<p>The time when Democrats and Republicans once could laugh and talk about their differences and similarities is gone. It is as if we cannot love.</p>



<p><em>— David Miller, Normandy Park, Washington</em></p>




<blockquote><p>So heartbreaking.Vaccine refusal is traumatizing a generation of health care workers right now. My heart aches for every HCW trapped in this terrible situation in Billings, MT. It didn&#8217;t need to be like this. <a href="https://t.co/1VTDXcsCws">https://t.co/1VTDXcsCws</a></p>— Jennifer Boeder (@jenniferboeder) <a href="https://twitter.com/jenniferboeder/status/1440797760580571144?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote><p><em>— Jennifer Boeder, Los Angeles</em></p>






<p><strong>Examining the US Health Care System</strong></p>



<p>I just wanted to chime in on the article on covid tests in the U.S. (&#8220;<a href="https://khn.org/news/tag/bill-of-the-month/">Bill of the Month</a>: <a href="https://khn.org/news/article/pricey-covid-test-costs-more-than-tesla-surprise-billing-texas/">A Covid Test Costing More Than a Tesla? It Happened in Texas</a>,&#8221; Sept. 30). I am an expat living in Germany. When I read about these stories about the exploitation of the health care industry in the U.S., it does make me boil. It doesn&#8217;t have to be this way, really.</p>



<p>In Germany everyone pays into a &#8220;bucket,&#8221; then the costs are distributed. It is true that doctors here don&#8217;t make Hollywood salaries, but they make enough to own a Mercedes and a house in Tuscany.</p>



<p>&#8220;Me, me for myself, and I&#8221; culture in the U.S. is making lives harder for everyone. The media and policymakers should study the German health care model. It works and works well.</p>



<p>The covid test here? The PCR tests are free, and I can find them pretty much in every corner of the neighborhood. The rapid tests you find in every supermarket or drugstore. They cost less than 1 euro (about $1.16) per box.</p>



<p>The result? A healthy and happy society. Everyone benefits.</p>



<p><em>— Helen Antebi, Bonn, Germany</em></p>




<blockquote><p>Can't believe we have to say this &#8211; a <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> test should never cost $54,000. It's time to rethink our system.<a href="https://t.co/6LHdScFZC7">https://t.co/6LHdScFZC7</a></p>— We The Patients NY (@WeThePatientsNY) <a href="https://twitter.com/WeThePatientsNY/status/1443574401828491273?ref_src=twsrc%5Etfw">September 30, 2021</a></blockquote><p>‘<strong>Bill of the Month&#8217;: Don&#8217;t Add to Billing Confusion</strong></p>



<p>I would avoid calling an EOB (&#8220;explanation of benefits&#8221; notice) a bill. It&#8217;s not and says as much on the document. The public is already confused when it comes to managing their health care/insurance and your reporting inaccurately is not helping. We all expect more from NPR and KHN.</p>



<p><em>— Rory R. Stark, Garrison, New York</em></p>




<blockquote><p>This reporter's "mild" breakthrough infection was worse than the flu I had in 2012 that felt like I was on my deathbed.<a href="https://t.co/27470F2uPT">https://t.co/27470F2uPT</a></p>— Kori is Fully Vaccinated (but still masking 😷) (@koritiche) <a href="https://twitter.com/koritiche/status/1440328539862028288?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote><p><em>— Kori Tichenor, Scottsdale, Arizona</em></p>



<p><strong>Time to Think of Covid as We Do Herpes</strong></p>



<p>I&#8217;d like to comment on Will Stone&#8217;s great article about his breakthrough case of covid (&#8220;<a href="https://khn.org/news/article/first-person-perspective-breakthrough-covid-case-health-reporter-hindsight-advice/">I Got a ‘Mild&#8217; Breakthrough Case. Here&#8217;s What I Wish I&#8217;d Known,&#8221;</a> Sept. 20). He said how after he got the vaccine he relaxed his protective standards and that is most likely the reason that he ended up getting covid. I&#8217;d like to say that what is not being communicated properly to the public is the difference between infection and disease. Infection is when a type of bacteria or a virus enters your system and starts to multiply, creating an immune response. Disease is when this causes cell breakdown or bodily damage leading to sickness. The covid vaccines are effective against disease, not infection.</p>



<p>Most people have been infected with the herpes virus. But not everybody gets the disease. The virus is dormant in your nervous system unless it&#8217;s stimulated to come out and cause a disease like a cold sore or other types of lesions. Similarly, with covid, you can get the infection and not know it, but the vaccine will protect you, for the most part, against severe disease and possibly death. That is why protective precautions such as masking and avoiding crowds, etc., are still required, especially because the delta variant is so much more contagious than previous iterations of the virus. You can become infected with the covid virus and remain asymptomatic and still be very contagious. So it&#8217;s great that you will likely not end up in the hospital, but someone you spread it to may not be so lucky.</p>



<p>And the more spread there is, the more likely that the virus will mutate and become even worse. There&#8217;s no way to stop this right now, but vaccination and social precautions are still needed in the near future.</p>



<p>It must be stressed that the vaccine can protect you against disease, not infection. And although the covid virus is expected to be cleared from your system like most respiratory viruses, possible latency and long-term effects are still being researched.</p>



<p><em>— Len Baskin, Montreal</em></p>




<blockquote><p>&#8211;  <a href="https://t.co/m2fZkWO1z7">https://t.co/m2fZkWO1z7</a> Vaccines are saving lives and preventing serious illness. But they don&#8217;t prevent all transmission. Rapid tests give the best fast answers but false negatives will send far too many &#8220;test-to-stay&#8221; students back to school. Thoroughly exposed? Quarantine</p>— Jay Gordon, MD, FAAP (@JayGordonMDFAAP) <a href="https://twitter.com/JayGordonMDFAAP/status/1439974245077946372?ref_src=twsrc%5Etfw">September 20, 2021</a></blockquote><p><em>— Dr. Jay Gordon, Santa Monica, California</em></p>



<p><strong>Careful Not to Add Fuel to the Anti-Vaccine Fire</strong></p>



<p>The article<a> &#8220;</a><a href="https://khn.org/news/article/federal-vaccine-program-hasnt-helped-those-whose-lives-were-altered-by-covid-shot/">Federal Vaccine Program Hasn&#8217;t Helped Those Whose Lives Were Altered by Covid Shot</a>&#8221; (Aug. 18) is going to be front and center of my talk at the huge anti-vax rally in Orange County. Thank you for taking some of the wind out of the sails of those vaccine zombie makers. You couldn&#8217;t have run this at a better time. The lies about the delta and lambda variants were gaining traction. More people were getting vaccinated — can you believe that?! Thank you for being a beacon of truth against the so-called Scientific Community.</p>



<p>Seriously, this is an important topic, but do you really think that, during this new surge and the incredible importance of getting the population vaccinated, this was the proper time to publish this article? Do you ever consider the influence of your stories and your responsibility to the broader public? Or is it all about filling up content and the byline?</p>



<p><em>— Michael Dalali, Los Angeles</em></p>




<blockquote><p>This article from a very pro vax site would indicate otherwise…complete denial of these cases is worse for govt credibility than CDC's initial stance on masks. State the facts, even when they require explaining. <a href="https://t.co/uh9d56vKtw">https://t.co/uh9d56vKtw</a></p>— Joel Suiter (@suiterman88) <a href="https://twitter.com/suiterman88/status/1430616480320741382?ref_src=twsrc%5Etfw">August 25, 2021</a></blockquote><p><em>— Joel Suiter, Minneapolis</em></p>



<p><strong>Will Covid-19 Usher in a Single-Payer System?</strong></p>



<p>I wanted to weigh in on last month&#8217;s opinion piece &#8220;<a href="https://khn.org/news/article/analysis-dont-want-a-vaccine-be-prepared-to-pay-more-for-insurance/view/">Analysis: Don&#8217;t Want a Vaccine? Be Prepared to Pay More for Insurance</a>&#8221; (Aug. 4).</p>



<p>The current utilization of emergency rooms, hospitalizations and intensive care units for covid-19 cases has been largely dedicated to unvaccinated individuals who prioritize personal freedoms above government mandates related to vaccination. Unfortunately, what anti-vaxxers seemingly don&#8217;t realize is that their refusal to get vaccinated is only supporting the political agenda to push for a single-payer health care system in the U.S.</p>



<p>As long as variants of covid are rampant, hospitals will continue to financially suffer due to limited utilization of elective profitable service lines, while our aging communities simultaneously suffer as covid drives down needed interventions for the burgeoning amount of new and existing chronic illnesses.</p>



<p>Clinicians&#8217; lack of revenue coupled with America&#8217;s aging population, the worsening state of chronic illness and lack of personal accountability creates a perfect storm where employers will no longer be able to afford to offer insurance benefits to their employees.</p>



<p>Employers are already paying for health care in at least three ways: employee health care benefits, Medicare tax and now the cost of lost business due to the pandemic. The cost of commercial health insurance will continue to rise as employer-sponsored health insurance is typically used to cover a clinician&#8217;s financial losses from government-funded insurance. And those rising costs are correlated with the imbalanced growth of the government-funded patient population compared with those on employer plans. None of this is mathematically sustainable, and there will be only one option to choose when the system nears implosion — single-payer.</p>



<p>Unvaccinated individuals who demand less government involvement in today&#8217;s health care sector are ultimately supporting a political and mathematical agenda that will lead to more government involvement in the future of health care.</p>



<p><em>— Jeb Dunkelberger, CEO of Sutter Health-Aetna, Sacramento, California</em></p>




<blockquote><p>The willfully unvaccinated should be shunned.They should be treated like lepers.They should lose their jobs.Consequences.<a href="https://t.co/k91VsxwSSt">https://t.co/k91VsxwSSt</a></p>— The Hand That Feeds You (@HandFeeds) <a href="https://twitter.com/HandFeeds/status/1440132681363345415?ref_src=twsrc%5Etfw">September 21, 2021</a></blockquote><p><em>— Grey Parker, Evanston, Illinois</em></p>



<p><strong>Seeing Clear to Loosen Prior Authorization Policies</strong></p>



<p>Even before hospitals had to delay surgeries due to covid-19 (&#8220;<a href="https://khn.org/news/article/covid-overwhelmed-hospitals-postpone-cancer-care-and-other-treatment/?mkt_tok=ODUwLVRBQS01MTEAAAF_kq-mStd5iJ6Krs6mPDl2cc2xthOES4Pvpq8TpL-PH6VBGanOiB7YwWfnypHGpUF5q8Y3fCnOSS78iLjlOB8g0SbK-4Y5sdDz0SxsW44fBIfs">Covid-Overwhelmed Hospitals Postpone Cancer Care and Other Treatment</a>,&#8221; Sept. 17), many patients were already experiencing care disruptions due to restrictive insurance prior-authorization policies.</p>



<p>On July 1, Aetna hastily rolled out a new policy requiring insurance preapproval on all cataract surgeries. The policy wreaked immediate havoc, causing as many as 20,000 cataract operations to be delayed in July alone. For Aetna to delay these sight-restoring surgeries at any time, but especially during a pandemic that has upended surgical operations in hospitals across the country, is dangerous and irresponsible.</p>



<p>With hospitals&#8217; surgical backlog growing, Aetna must reverse its prior-authorization policy immediately. Further, Congress must put reasonable guidelines on the prior-authorization process to hold insurers accountable. I urge all our lawmakers in Washington to support the bipartisan <a href="https://www.congress.gov/bill/117th-congress/house-bill/3173/text?q=%7B%22search%22%3A%5B%22congressId%3A117+AND+billStatus%3A%5C%22Introduced%5C%22%22%5D%7D&amp;r=8&amp;s=1">Improving Seniors&#8217; Timely Access to Care Act of 2021</a>.</p>



<p><em>— Dr. Kevin M. Miller, chair of the American Society of Cataract and Refractive Surgery (ASCRS) Cataract Clinical Committee, Los Angeles</em></p>




<blockquote><p>How everything is interconnected. More so in a pandemic. When hospitals are overwhelmed with COVID care of other disorders for people in that community is affected. <a href="https://twitter.com/ErikMNeumann?ref_src=twsrc%5Etfw">@ErikMNeumann</a> <a href="https://twitter.com/JPRnews?ref_src=twsrc%5Etfw">@JPRnews</a> <a href="https://twitter.com/KHNews?ref_src=twsrc%5Etfw">@KHNews</a> <a href="https://t.co/qasfQhTee0">https://t.co/qasfQhTee0</a></p>— Vincent Rajkumar (@VincentRK) <a href="https://twitter.com/VincentRK/status/1438902973204242433?ref_src=twsrc%5Etfw">September 17, 2021</a></blockquote><p><em>— Dr. Vincent Rajkumar, Rochester, Minnesota</em></p>
</textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-btn" data-clipboard-target="#republish-content">Copy HTML</button>
				<div class="modal-details">
					<p>We encourage organizations to republish our content, free of charge. Here’s what we ask:</p>
					<p>You must credit us as the original publisher, with a hyperlink to our khn.org site. If possible, please include the original author(s) and “Kaiser Health News” in the byline. Please preserve the hyperlinks in the story.</p>
					<p>It’s important to note, not everything on khn.org is available for republishing. If a story is labeled “All Rights Reserved,” we cannot grant permission to republish that item.</p>
					<p>Have questions? Let us know at <a href="mailto:K&#072;N&#072;e&#108;p&#064;&#107;&#102;f&#046;&#111;&#114;&#103;">K&#072;N&#072;e&#108;p&#064;&#107;&#102;f&#046;&#111;&#114;&#103;</a></p>
				</div>
			</div>
		</div>
	</div>
</div>
		</div>
			<!-- Mini Homepage Promos -->
	<section class="promo-homepage hidden-xs">
		<!-- Readersight -->
		<div id="rs_ctTileRecommender">
			<div class="container">
				<h3 class="head-section">More From KHN</h3>
				<div class="row">
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/a-colorado-town-is-about-as-vaccinated-as-it-can-get-covid-still-isnt-over-there/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/09/GettyImages-148700607.jpeg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/a-colorado-town-is-about-as-vaccinated-as-it-can-get-covid-still-isnt-over-there/" class="headline">
										A Colorado Town Is About as Vaccinated as It Can Get. Covid Still Isn’t Over There.									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/hospitals-confront-climate-change-as-patients-sick-from-floods-and-fires-crowd-ers/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/09/GettyImages-1234661849_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/hospitals-confront-climate-change-as-patients-sick-from-floods-and-fires-crowd-ers/" class="headline">
										Hospitals Confront Climate Change as Patients Sick From Floods and Fires Crowd ERs									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2017/07/letter-to-the-editor2.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021/" class="headline">
										Readers and Tweeters Feel Americans&#039; Pain									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/pricey-covid-test-costs-more-than-tesla-surprise-billing-texas/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/09/TravisWarner_2_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/pricey-covid-test-costs-more-than-tesla-surprise-billing-texas/" class="headline">
										A Covid Test Costing More Than a Tesla? It Happened in Texas.									</p>
								</a>
							</article>
						</div>
									</div>
			</div>
		</div>
	</section>
	</main>
	<!--Site Footer-->
		<footer class="footer-site">
		<div class="footer-main">
			<a href="http://kff.org/" target="_blank"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/kff-logo-notagline-color.svg" alt="Kaiser Family Foundation" title="Kaiser Family Foundation" class="footer-logo" /></a>
			<p class="footer-copyright">
				&copy; 2021 <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>. All rights reserved.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/support-our-work/?utm_campaign=KHN" data-toggle="modal" data-target="#donationModal">Support Our Work</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=khn.org" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</p>
		</div>
	</footer>
	
		<div
		class="modal fade"
		id="donationModal"
		tabindex="-1"
		role="dialog"
		aria-labelledby="donationModal"
		aria-hidden="true"
	>
		<div class="modal-dialog modal-dialog-centered" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close">
						<span aria-hidden="true">&times;</span>
					</button>
				</div>
				<div class="modal-body">
					<p>Thank you for your interest in supporting Kaiser Health News (KHN), the nation’s leading nonprofit newsroom focused on health and health policy. We distribute our journalism for free and without advertising through media partners of all sizes and in communities large and small. We appreciate all forms of engagement from our readers and listeners, and welcome your support.</p>
<p>KHN is an editorially independent program of KFF (Kaiser Family Foundation). You can support KHN by making a contribution to KFF, a non-profit charitable organization that is not associated with Kaiser Permanente.</p>
<p>Click the button below to go to KFF’s donation page which will provide more information and FAQs. Thank you!</p>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-secondary" data-dismiss="modal">
						Go Back					</button>
					<a
						href="https://www.kff.org/support-our-work/?utm_campaign=KHN"
						type="button"
						class="btn btn-primary btn-access"
						target="_blank"
					>
						Continue					</a>
				</div>
			</div>
		</div>
	</div>
			<!-- Start of Async HubSpot Analytics Code -->
		<script type="text/javascript">
			(function (d, s, i, r) {
				if (d.getElementById(i)) {
					return;
				}
				var n = d.createElement(s), e = d.getElementsByTagName(s)[0];
				n.id = i;
				n.src = '//js.hs-analytics.net/analytics/' + (Math.ceil(new Date() / r) * r) + '/292449.js';
				e.parentNode.insertBefore(n, e);
			})(document, "script", "hs-analytics", 300000);
		</script>
		<!-- End of Async HubSpot Analytics Code -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/khn.org\/news\/article\/letters-to-editor-readers-feel-pain-of-fellow-americans-september-2021\/":1382180};
	</script>
				<script type='text/javascript' src='https://khn.org/wp-content/plugins/kaiser-hubspot/assets/js/form.js?ver=1.0.0' id='kaiser-hubspot-form-script-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/clipboard.min.js?ver=5.8.1' id='clipboard-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'161476233',post:'1382180',tz:'-4',srv:'khn.org'} ]);
	_stq.push([ 'clickTrackerInit', '161476233', '1382180' ]);
</script>
</body>
</html>
