<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>
	Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines. | Kaiser Health News	</title>

			<meta name="description" content="Covid-19 tore through Mississippi’s Black population in the pandemic’s early days, but community efforts slowed the rate. Now health officials and community leaders aim to replicate the success as they dole out vaccines." />
					<meta name="author" content="Michaela Gibson Morris" />
		
	<meta name="pocket-site-verification" content="53d9be31d11b661044e9f301a46a89" />

	<!-- Styles -->
	<link rel="pingback" href="https://khn.org/xmlrpc.php" />
	<link rel="shortcut icon" href="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/favicon.ico" />

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="El-hccfbhMd9lv-h8wAfp8Qu5KhqI8hjJMi1-CefIoQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta name='description' content='Covid-19 tore through Mississippi’s Black population in the pandemic’s early days, but community efforts slowed the rate. Now health officials and community leaders aim to replicate the success as they dole out vaccines.' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/khn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://khn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='kaiser-hubspot-style-css'  href='https://khn.org/wp-content/plugins/kaiser-hubspot/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='khn-screen-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/khn.css?ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='all' />
<link rel='stylesheet' id='khn-print-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/print.css?ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='khn-font-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C400i%2C700%2C700i%7CSource+Sans+Pro%3A300%2C400%2C400i%2C600%2C700%2C&#038;ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='all' />
<link rel='stylesheet' id='khn-fontawesome-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/font-awesome.min.css?ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='khn-ie8-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/ie8.css?ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-ui-autocomplete-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://khn.org/wp-content/mu-plugins/jetpack-9.7/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='khn-sharedaddy-custom-css'  href='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/css/sharedaddy.css?ver=9e33fc0ee387c592863e4299bca33397b82dd183' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://khn.org/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='google-recaptcha-api-js-extra'>
/* <![CDATA[ */
var recaptchaVars = {"siteKeyHubspot":"6LdC__0UAAAAAM0S1_J8TBHfYHCzDlZlcPdwOF1X","widgetIdHubspot":"hubspot-recaptcha","siteKeyJetpack":"6LcikhkTAAAAAJeIj7Vt5BVZiGabeTbKToc1ok2y","widgetIdJetpack":"jetpack-recaptcha"};
/* ]]> */
</script>
<script type='text/javascript' id='google-recaptcha-api-js-before'>
var recaptchaOnloadCallback = function() {
					// This log is intentional and this function is required to prevent race conditions.
					console.log( 'grecaptcha is ready' ); if ( document.getElementById(recaptchaVars.widgetIdHubspot) ) { grecaptcha.render( recaptchaVars.widgetIdHubspot, {'sitekey': recaptchaVars.siteKeyHubspot, 'size': 'compact'}) }if ( document.getElementById(recaptchaVars.widgetIdJetpack) ) { grecaptcha.render( recaptchaVars.widgetIdJetpack, {'sitekey': recaptchaVars.siteKeyJetpack, 'size': 'compact'}) } }
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&#038;render=explicit&#038;hl=en_US&#038;ver=2' async defer id='google-recaptcha-api-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/bootstrap.min.js?ver=9e33fc0ee387c592863e4299bca33397b82dd183' id='khn-bootstrap3-js'></script>
<script type='text/javascript' id='khn-global-js-extra'>
/* <![CDATA[ */
var orphan_drugs_strings = {"approved_for_mass_market":"Approved for mass market in","approved_as_orphan":"Approved as orphan in","exclusivity":"Exclusivity","approved":"Approved","mass_market_first":"* Drug was mass market first and had multiple approvals.","orphan_use_approved":"Orphan use approved in","tbd":"TBD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.js?ver=9e33fc0ee387c592863e4299bca33397b82dd183' id='khn-global-js'></script>
<script type='text/javascript' src='https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/js/global.bundle.min.js?ver=9e33fc0ee387c592863e4299bca33397b82dd183' id='khn-global-js-js'></script>
<link rel="https://api.w.org/" href="https://khn.org/wp-json/" /><link rel="alternate" type="application/json" href="https://khn.org/wp-json/wp/v2/article/1316454" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://khn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://khn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/" />
<link rel='shortlink' href='https://khn.org/MTMxNjQ1NA' />
<link rel="alternate" type="application/json+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fnews%2Farticle%2Fmississippi-black-communities-improved-covid-rates-vaccination-disparities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://khn.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkhn.org%2Fnews%2Farticle%2Fmississippi-black-communities-improved-covid-rates-vaccination-disparities%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5X9J43B');</script>
<!-- End Google Tag Manager -->
<link rel="amphtml" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines." />
<meta property="og:url" content="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/" />
<meta property="og:description" content="Covid-19 tore through Mississippi’s Black population in the pandemic’s early days, but community efforts slowed the rate. Now health officials and community leaders aim to replicate the success as …" />
<meta property="article:published_time" content="2021-05-30T10:01:00+00:00" />
<meta property="article:modified_time" content="2021-05-28T20:12:41+00:00" />
<meta property="og:site_name" content="Kaiser Health News" />
<meta property="og:image" content="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@khnews" />
<meta name="twitter:text:title" content="Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines." />
<meta name="twitter:image" content="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-53070700-2', 'auto');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

	<!-- HTML5 Shim IE8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="article-template-default single single-article postid-1316454 2017 khn nav-theme--compact  has-blocks">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5X9J43B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header class="header-site header-site--theme-custom header-site--theme-compact header-site--site-khn" id="header-site">
	<div class="header-site--container">
		<div class="header-site--container-row header-site--brand-logo-wrapper">
			<div class="header-site--brand-logo">
	<a href="https://khn.org">
		<img
			alt="Kaiser Health News"
			class="brand-scrolling"
			height="auto"
			src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
			title="Kaiser Health News"
			width="100px"
		/>
		<img
			alt="Kaiser Health News"
			class="brand"
			height="auto"
			src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-notagline.svg"
			title="Kaiser Health News"
			width="300px"
		/>
	</a>
	<img
		alt="Kaiser Health News"
		class="print"
		src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/khn-logo-black.png"
		style="display: none"
		width="300px"
	/>
</div>
			<div class="header-site--article-title">
				Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines.			</div>
			<div class="header-site--article-share">
				<span class="header-site--helper-text">
					Share This Story:				</span>
				
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1316454" class="share-twitter sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1316454" class="share-facebook sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1316454" class="share-linkedin sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div>			</div>
		</div>
		<nav class="header-site--container-row header-site--utility-wrapper" role="navigation">
			<div class="header-site--utility">
				<button
	class="header-site--flyout-toggle"
	data-target=".header-site--collapsible"
	data-toggle="collapse"
	type="button"
>
	<span class="sr-only">
		Toggle navigation	</span>
</button>
<a
	class="header-site--contact-link icon-airplane"
	href="/contact-us/"
>
	<span class="header-site--helper-text">
		Contact Us	</span>
</a>
			</div>
			<div
	class="header-site--collapsible collapse"
	id="navbar-secondary"
>
	<div class="header-site--utility-tools">
				<ul>
			
	<li class="donate-button">
		<a
			rel="nofollow"
			class="btn-donate btn"
			href="https://www.kff.org/support-our-work/?utm_campaign=KHN"
		>
			<span>Support Our Work</span>
		</a>
	</li>
			<li class="header-site--helper-text">
				Connect With Us:			</li>
			<li>
				<a
					class="icon-email"
					href="/contact-us/"
					title="Contact"
				>
					<span class="sr-only">
						Contact					</span>
				</a>
			</li>
			<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
		</ul>
	</div>
</div>
		</nav>
		<div class="header-site--navigation-wrapper">
	<nav
		class="header-site--collapsible collapse"
		role="navigation"
	>
		<div class="header-site--inner">
			<ul id="menu-khn-menu-for-redesign-site" class="header-site--navigation"><li id="menu-item-1063403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1063403"><a href="http://khn.org/coronavirus">COVID-19</a></li>
<li id="menu-item-1240788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240788"><a href="https://khn.org/news/tag/vaccines/">Vaccines</a></li>
<li id="menu-item-1119843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-1119843"><a href="https://khn.org/topics/race-and-health/">Race &#038; Health</a></li>
<li id="menu-item-794232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-794232 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">Investigations</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-1065649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065649"><a href="https://khn.org/news/tag/bill-of-the-month/">Bill Of The Month</a></li>
	<li id="menu-item-1065647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065647"><a href="https://khn.org/news/tag/lost-on-the-frontline/">Lost On The Frontline</a></li>
	<li id="menu-item-1081902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1081902"><a href="https://khn.org/news/tag/underfunded-and-under-threat/">Underfunded And Under Threat</a></li>
	<li id="menu-item-1065651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065651"><a href="https://khn.org/news/tag/uva-lawsuits/">UVA Lawsuits</a></li>
	<li id="menu-item-1065650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065650"><a href="https://khn.org/news/campaign/">Pharma Cash To Congress</a></li>
	<li id="menu-item-851465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851465"><a href="https://khn.org/landing/data-and-docs/">Data &#038; Docs</a></li>
	<li id="menu-item-1065648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1065648"><a href="https://khn.org/news/tag/investigation/">ALL KHN INVESTIGATIONS</a></li>
</ul>
</li>
<li id="menu-item-789829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-789829 dropdown"><a href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">More Topics</a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-789825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789825"><a href="https://khn.org/topics/aging/">Aging</a></li>
	<li id="menu-item-789832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789832"><a href="https://khn.org/topics/medicaid/">Medicaid</a></li>
	<li id="menu-item-789833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789833"><a href="https://khn.org/topics/medicare/">Medicare</a></li>
	<li id="menu-item-790320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790320"><a href="https://khn.org/topics/health-care-costs/">Health Care Costs</a></li>
	<li id="menu-item-789831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789831"><a href="https://khn.org/topics/insurance/">Insurance</a></li>
	<li id="menu-item-789834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789834"><a href="https://khn.org/topics/mental-health/">Mental Health</a></li>
	<li id="menu-item-789827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789827"><a href="https://khn.org/topics/pharmaceuticals/">Pharma</a></li>
	<li id="menu-item-790319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-790319"><a href="https://khn.org/topics/public-health/">Public Health</a></li>
	<li id="menu-item-789835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789835"><a href="https://khn.org/topics/uninsured/">Uninsured</a></li>
</ul>
</li>
<li id="menu-item-822377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822377"><a href="https://khn.org/news/tag/podcast/">Podcasts</a></li>
</ul>			<form
				action="/"
				class="header-site--search"
			>
				<input
					class="form-control header-site--form-control"
					name="s"
					placeholder="Search"
					type="text"
				>
				<button class="icon-search" type="submit"></button>
			</form>
		</div>
	</nav>
</div>
	</div>
</header>
	<!--Main Page Content-->
	<main class="content-main">
				<div class="container has-blocks">
	<div class="row">
		<div id="primary">
			
				<div id="content" role="main" >

					<article id="post-1316454" class="post-1316454 article type-article status-publish has-post-thumbnail hentry category-public-health category-race-and-health category-southern-bureau category-states category-syndicate tag-coronavirus tag-mississippi tag-vaccines partners-nbc-news">
						<header class="article-header header-full theme-default">
	<div class="header-full-bg-container">
				<div class="article-header-container has-caption">
			<div class="header">
				
						<a href="/news/tag/coronavirus/">
		<span class="kicker" style="background-color: transparent; ">
		Covid-19	</span>
			</a>
						<h1 class="entry-title">Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines.</h1>

							</div>
		</div>
	</div>
	<div class="meta">
		<div class="meta-byline">
			
<span class="byline">
	By <a href="https://khn.org/news/author/michaela-gibson-morris/"><strong>Michaela Gibson Morris</strong></a></span>

			
	<time class="posted-on" datetime="2021-05-30T06:01:00-04:00">
		May 30, 2021	</time>

			</div>
		<div class="meta-utility">
			<div class="meta-republish">
				
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</div>
		</div>
	</div>
			<figure>
			<div class="header-featured-image">
				<img width="1270" height="847" src="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?w=1270" class="attachment-large size-large" alt="" loading="lazy" srcset="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg 1350w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=150,100 150w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=500,333 500w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=768,512 768w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=1270,847 1270w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=770,513 770w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=840,560 840w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=570,380 570w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=370,247 370w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=270,180 270w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=170,113 170w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=100,67 100w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=120,80 120w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=1170,780 1170w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=300,200 300w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=200,134 200w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=315,210 315w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=630,420 630w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?resize=1200,800 1200w" sizes="(max-width: 1270px) 100vw, 1270px" />			</div>
							<figcaption class="caption">Alcorn State University — a historically Black college in southwestern Mississippi — organized a vaccine clinic in partnership with the state health department and local county emergency management officials. The clinic drew almost 200 people to each drive-in session and offered walk-up appointments to students and staff members. <span class="photo-credit">(Tommie Green / Alcorn State University)</span></figcaption>
						</figure>
	</header><!-- .entry-header -->

						<div class="entry-content entry-content-article ">

														<div class="article-body">
								
<p>At its first pop-up vaccination event on April 10, the Northeast Mississippi Coalition Against Covid 19 gave shots to nearly 40 people in Shannon, a town where roughly 60% of some 1,800 residents are African American.</p>



<aside class="block--sidebar alignright ">
	

<div class="wp-block-kaiser-health-news-partner block--partner">
						<a class="partner__image--link" href="http://www.nbcnews.com/">
					<img class="partner__image" src="https://khn.org/wp-content/uploads/sites/2/2017/08/nbc-news-logo.jpg?w=110" alt="NBC News logo" />
					</a>
					<p class="partner__content">
		This story also ran on <a href="http://www.nbcnews.com/">NBC News</a>. It can be <a href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/">republished for free.</a>	</p>
</div>

</aside>



<p>Though a fraction of the doses typically given out at large mass vaccination sites, the event was a success, say organizers — a coalition of health care providers and elected officials. Held outdoors, it allowed for a physically distant, communal atmosphere that many have missed over the past year.</p>



<p>“People would get their shot, and then say, ‘I’m going to get my wife or my daughter,’” said Dr. <a href="https://www.nmhs.net/find-a-doctor/profile/rayford-vernon/">Vernon Rayford</a>, a Tupelo internal medicine physician and coalition member.</p>



<p>The group has held two more events and administered a total of 110 doses, Rayford said. More pop-ups are scheduled.</p>



<p>Mississippi had already narrowed an outsize gap in covid-19 incidence and mortality rates for its Black residents, leveraging community partnerships to promote masks and physical distancing while dispelling rumors. Now health advocates hope to stretch those partnerships to help ensure vaccines reach all Mississippians equally.</p>



<p>It appears to be working. Vaccine rates are neck and neck among Black and white residents, with available state data showing a slightly higher rate for whites and Centers for Disease Control and Prevention data showing the opposite. Mississippi is<a> </a><a href="https://khn.org/news/article/covid-vaccination-stark-racial-disparities-persist-state-level-cdc-data/">one of the few states </a>where the Black rate isn’t lagging significantly behind the rate for whites.</p>



<p>And as of mid-May, African Americans, who make up 38% of the state’s population, are getting 40% of the doses given each week, said state epidemiologist Dr. <a href="https://msdh.ms.gov/msdhsite/_static/19,9398,161.html">Paul Byers</a>.</p>



<p>“We continue to reach parity with our doses,” Byers said during a May press conference.</p>


<div
	class="wp-block block--newsletter  "
	data-type="kaiser-health-news/newsletter"
	data-align=""
	style=""
>
	<h4 class="newsletter__title">
		<a href="/email-signup/">
			Email Sign-Up		</a>
	</h4>
	<p class="newsletter__description">
		Subscribe to KHN&#039;s free Morning Briefing.	</p>
	<form
		class="newsletter__form"
		action="/email-signup/"
		method="post"
	>
		<input type="hidden" id="hubspot_contacts_nonce" name="hubspot_contacts_nonce" value="176d9bece7" /><input type="hidden" name="_wp_http_referer" value="/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/" />		<input
			class="form-control email-address"
			name="hubspot_contact[email]"
			placeholder="Your email address"
			type="text"
		/>
		<button
			type="submit"
			class="email-submit btn btn-primary"
		>
			Sign Up		</button>
	</form>
</div>



<p>This is the latest phase of Mississippi’s dramatic turnaround on covid among its Black residents.</p>



<p>In the first four months of the pandemic, the incidence of covid was almost three times higher for African Americans than whites — 1,131 cases per 100,000 for Black Mississippians compared with 403 cases per 100,000 for whites. Mortality in those first months was almost twice as high for African Americans — 46.2 per 100,000 compared with 24.6 per 100,000 for whites, based on an analysis of weekly covid reports published by the Mississippi State Department of Health.</p>



<p>“Covid revealed what many already knew in the public health community: that the inequities in Black and brown communities have existed for a long time,” said<a> </a><a href="https://msdh.ms.gov/msdhsite/_static/19,842,161.html">Victor Sutton</a>, who directs the state health department’s preventive health and health equity division.</p>



<p>That disproportionate toll on Black Mississippians started to wane, though, as covid cases began a rapid climb in the state and the rest of the country in the fall. Public health officials saw per capita rates of infection and deaths for African Americans drop below the rates of the white population. Through the peak of the holiday covid wave in mid-January, the infections and deaths rose for both groups, but the rates for African Americans remained lower than for whites.</p>



<p>State health department officials pointed to outreach through churches, historically black colleges and universities and community organizations that reinforced the importance of masking and physical distancing among African Americans. Efforts were also underway to reach other underserved groups, including Hispanics across the state, Native Americans in eastern Mississippi and Vietnamese communities on the Gulf Coast.</p>



<p>While Mississippi was <a href="https://www.clarionledger.com/story/news/2021/03/02/reeves-new-executive-order-do-away-mississippi-mask-mandates/6892805002/">among the first states to drop its mask rules</a>, the groups hit hardest by the pandemic were more open to masking and physical distancing than the overall population, health officials said.</p>



<p>“It didn’t get political in the African American community,” Rayford said.</p>



<p>In Tupelo, the Temple of Compassion and Deliverance’s Bishop Clarence Parks was among the Mississippi clergy who used his pulpit both in his church and on <a href="https://www.facebook.com/bishopclarence.parks">Facebook</a>. He lost his 91-year-old mother to covid on April 9, 2020. Hers was among the first cases diagnosed in Tupelo.</p>



<p>“It did give me a sense of urgency,” Parks said. “I saw what covid was doing.”</p>



<p>In addition to moving church services online and into the parking lot, Parks made a point to talk to his congregation about how to protect themselves, their parents and grandparents from covid. As small groups came back inside the church, masks were required. He talked to other pastors about safeguarding their flocks. Parks, 61, posted on Facebook when he got his covid vaccine.</p>



<p>In his congregation of 400, Parks estimates about 15 became infected with covid.</p>



<p>“My mom is the only one in our church who passed from covid,” Parks said.</p>



<p>Mississippi Valley State University, a historically Black school in Itta Bena, a town in the Mississippi Delta, hosted drives to distribute masks and information on protective measures, plus hosted Zoom community meetings to reach beyond its campus boundaries.</p>



<p>“We’re trying to focus on the Delta,” said <a href="https://www.mvsu.edu/Chief-of-Staff">La Shon Brooks</a>, chief of staff and legislative liaison for the Mississippi Valley president.</p>



<p>Parity on vaccines, though, got off to a slow start. When supply was limited and appointments were snapped up in minutes in February, African Americans were receiving about 15% of the vaccines distributed through the state health department. As more vaccine became available, the department started sending thousands of doses to community health centers and clinics serving large minority populations, said State Health Officer Dr. <a href="https://msdh.ms.gov/msdhsite/_static/19,19972,161.html">Thomas Dobbs</a>.</p>



<p>“We want to make sure we‘re addressing trust and access issues,” Dobbs said during a February press conference.</p>



<p>In southwestern Mississippi, Alcorn State University, a historically Black school, organized a vaccine clinic in partnership with the state health department and local county emergency management agency. Located in a rural county with the closest hospitals about 45 minutes away by car, the university has attracted between 160 and 200 Mississippians to each drive-in clinic session. The organizers even made walk-up appointments available to reach students and staff members on campus.</p>



<p>“We’re drawing a wide range of ages and races,” said Jennifer Riley Collins, Alcorn State’s covid response coordinator.</p>



<p>In recent weeks, the state health department has increased efforts to partner with community groups on smaller vaccination events and to reach the homebound. They are also working to direct the public to pharmacies and clinics offering the vaccine.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1350" height="900" src="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg" alt="" class="wp-image-1316472" srcset="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg 1350w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=150,100 150w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=500,333 500w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=768,512 768w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=1270,847 1270w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=770,513 770w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=840,560 840w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=570,380 570w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=370,247 370w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=270,180 270w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=170,113 170w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=100,67 100w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=120,80 120w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=1170,780 1170w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=300,200 300w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=200,134 200w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=315,210 315w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=630,420 630w, https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_02.jpg?resize=1200,800 1200w" sizes="(max-width: 1350px) 100vw, 1350px" /><figcaption>“We’re drawing a wide range of ages and races,” says Jennifer Riley Collins, Alcorn State’s covid response coordinator.<span class="photo-credit">(Tommie Green / Alcorn State University)</span></figcaption></figure>



<p>Health advocates remain concerned that more Mississippians of all races and ethnicities need to be vaccinated or the state risks another wave of infections that could overwhelm health care resources.</p>



<p>In<a href="https://msdh.ms.gov/msdhsite/_static/resources/13827.pdf"> survey</a> results released in mid-May, the Mississippi State Health Department, which polled 11,000 state residents across all 82 counties between December and March, found that 73% were likely to take the vaccine, but as of Thursday only 33.7% of the state’s residents had rolled up their sleeves for at least one dose, according to CDC data. Nationwide, the rate was 49.9%.</p>



<p>Among African Americans, the survey found 56% intended to get vaccinated, compared with 80% of white Mississippians.</p>



<p>“We’re still at risk,” Dobbs said. “We still have a large part of the population that is still vulnerable.”</p>



<p>Even as racial equity in vaccine distribution has improved, closing the gap among the still hesitant and skeptical remains a significant challenge to achieving widespread immunity.</p>



<p>Health care workers, ranked as top vaccine influencers in the health department survey, will need to switch out of their traditional role of giving monologues and engage instead in a dialogue to understand what is preventing the unvaccinated from getting the shots, said Dr. <a href="https://www.nmhs.net/about-us/leadership-team/jeremy-blanchard/">Jeremy Blanchard</a>, chief medical officer for Tupelo-based North Mississippi Health Services.</p>



<p>“We need to listen more effectively,” Blanchard said.</p>
	<aside class="meta-authors meta">
								</aside>

<section class="block--category-tag-list ">
	<div class="category-tag-list__content-wrapper">
					<h3 class="block--category-tag-list__title">
				Related Topics			</h3>
			<ul class="category-tag-list__container">
															<li>
							<a href="https://khn.org/topics/public-health/">
								Public Health							</a>
						</li>
											<li>
							<a href="https://khn.org/topics/race-and-health/">
								Race and Health							</a>
						</li>
											<li>
							<a href="https://khn.org/topics/states/">
								States							</a>
						</li>
									
															<li>
							<a href="https://khn.org/news/tag/coronavirus/">
								COVID-19							</a>
						</li>
											<li>
							<a href="https://khn.org/news/tag/mississippi/">
								Mississippi							</a>
						</li>
											<li>
							<a href="https://khn.org/news/tag/vaccines/">
								Vaccines							</a>
						</li>
												</ul>
				<a
			class="category-tag-list__contact-link"
			href="/contact-us/"
		>
			Contact Us		</a>
		<a
			class="category-tag-list__tip-link"
			href="/tips/"
		>
			Submit a Story Tip		</a>
	</div>
</section>
							</div>

													</div><!-- .entry-content -->

						
													<footer class="entry-meta">
								<!-- Share Tools Horizontal -->
								<aside class="share horizontal"><p>Share This Story:</p>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1316454" class="share-twitter sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1316454" class="share-facebook sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1316454" class="share-linkedin sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-republish">
				<a
					rel="nofollow"
					class="share-republish sd-button"
					href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/" >
					<span>Republish This Story</span>
				</a>
			</li></ul></div></div></div></aside>

								<p class="feedback">
	<a href="/contact-us/" class="btn-feedback">We want to hear from you: Contact Us</a>
</p>

								
<p class="republish">
	<a rel="nofollow"
		class="btn-republish btn"
		href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/"
		title="Click to share" >
			<span>Republish This Story</span>
	</a>
</p>

							</footer><!-- .entry-meta -->
											</article><!-- #post-1316454 -->

				</div><!-- #content -->

				
		</div><!-- #primary wrapper -->

	</div><!-- .row wrapper -->

	<!--Republish Modal-->
<div class="modal fade" id="republishModal" tabindex="-1" role="dialog" aria-labelledby="republishModalLabel">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h3 class="modal-title">Copy And Paste To Republish This Story</h3>
			</div>
			<div class="modal-body">
				<h1>Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines.</h1>				<p class="meta">
						<span class="byline">
		By <a href="https://khn.org/news/author/michaela-gibson-morris/"><strong>Michaela Gibson Morris</strong></a>	</span>
					
	<time class="posted-on" datetime="2021-05-30T06:01:00-04:00">
		May 30, 2021	</time>

					</p>
				<textarea id="republish-content" class="form-control" rows="5"><h1>Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines.</h1>
	<span class="byline">Michaela Gibson Morris</span>

<p>At its first pop-up vaccination event on April 10, the Northeast Mississippi Coalition Against Covid 19 gave shots to nearly 40 people in Shannon, a town where roughly 60% of some 1,800 residents are African American.</p>




	


						<a href="http://www.nbcnews.com/">
					</a>
					<p>
		This story also ran on <a href="http://www.nbcnews.com/">NBC News</a>. It can be <a href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/">republished for free.</a>	</p>






<p>Though a fraction of the doses typically given out at large mass vaccination sites, the event was a success, say organizers — a coalition of health care providers and elected officials. Held outdoors, it allowed for a physically distant, communal atmosphere that many have missed over the past year.</p>



<p>&#8220;People would get their shot, and then say, ‘I&#8217;m going to get my wife or my daughter,&#8217;&#8221; said Dr. <a href="https://www.nmhs.net/find-a-doctor/profile/rayford-vernon/">Vernon Rayford</a>, a Tupelo internal medicine physician and coalition member.</p>



<p>The group has held two more events and administered a total of 110 doses, Rayford said. More pop-ups are scheduled.</p>



<p>Mississippi had already narrowed an outsize gap in covid-19 incidence and mortality rates for its Black residents, leveraging community partnerships to promote masks and physical distancing while dispelling rumors. Now health advocates hope to stretch those partnerships to help ensure vaccines reach all Mississippians equally.</p>



<p>It appears to be working. Vaccine rates are neck and neck among Black and white residents, with available state data showing a slightly higher rate for whites and Centers for Disease Control and Prevention data showing the opposite. Mississippi is<a> </a><a href="https://khn.org/news/article/covid-vaccination-stark-racial-disparities-persist-state-level-cdc-data/">one of the few states </a>where the Black rate isn&#8217;t lagging significantly behind the rate for whites.</p>



<p>And as of mid-May, African Americans, who make up 38% of the state&#8217;s population, are getting 40% of the doses given each week, said state epidemiologist Dr. <a href="https://msdh.ms.gov/msdhsite/_static/19,9398,161.html">Paul Byers</a>.</p>



<p>&#8220;We continue to reach parity with our doses,&#8221; Byers said during a May press conference.</p>





<p>This is the latest phase of Mississippi&#8217;s dramatic turnaround on covid among its Black residents.</p>



<p>In the first four months of the pandemic, the incidence of covid was almost three times higher for African Americans than whites — 1,131 cases per 100,000 for Black Mississippians compared with 403 cases per 100,000 for whites. Mortality in those first months was almost twice as high for African Americans — 46.2 per 100,000 compared with 24.6 per 100,000 for whites, based on an analysis of weekly covid reports published by the Mississippi State Department of Health.</p>



<p>&#8220;Covid revealed what many already knew in the public health community: that the inequities in Black and brown communities have existed for a long time,&#8221; said<a> </a><a href="https://msdh.ms.gov/msdhsite/_static/19,842,161.html">Victor Sutton</a>, who directs the state health department&#8217;s preventive health and health equity division.</p>



<p>That disproportionate toll on Black Mississippians started to wane, though, as covid cases began a rapid climb in the state and the rest of the country in the fall. Public health officials saw per capita rates of infection and deaths for African Americans drop below the rates of the white population. Through the peak of the holiday covid wave in mid-January, the infections and deaths rose for both groups, but the rates for African Americans remained lower than for whites.</p>



<p>State health department officials pointed to outreach through churches, historically black colleges and universities and community organizations that reinforced the importance of masking and physical distancing among African Americans. Efforts were also underway to reach other underserved groups, including Hispanics across the state, Native Americans in eastern Mississippi and Vietnamese communities on the Gulf Coast.</p>



<p>While Mississippi was <a href="https://www.clarionledger.com/story/news/2021/03/02/reeves-new-executive-order-do-away-mississippi-mask-mandates/6892805002/">among the first states to drop its mask rules</a>, the groups hit hardest by the pandemic were more open to masking and physical distancing than the overall population, health officials said.</p>



<p>&#8220;It didn&#8217;t get political in the African American community,&#8221; Rayford said.</p>



<p>In Tupelo, the Temple of Compassion and Deliverance&#8217;s Bishop Clarence Parks was among the Mississippi clergy who used his pulpit both in his church and on <a href="https://www.facebook.com/bishopclarence.parks">Facebook</a>. He lost his 91-year-old mother to covid on April 9, 2020. Hers was among the first cases diagnosed in Tupelo.</p>



<p>&#8220;It did give me a sense of urgency,&#8221; Parks said. &#8220;I saw what covid was doing.&#8221;</p>



<p>In addition to moving church services online and into the parking lot, Parks made a point to talk to his congregation about how to protect themselves, their parents and grandparents from covid. As small groups came back inside the church, masks were required. He talked to other pastors about safeguarding their flocks. Parks, 61, posted on Facebook when he got his covid vaccine.</p>



<p>In his congregation of 400, Parks estimates about 15 became infected with covid.</p>



<p>&#8220;My mom is the only one in our church who passed from covid,&#8221; Parks said.</p>



<p>Mississippi Valley State University, a historically Black school in Itta Bena, a town in the Mississippi Delta, hosted drives to distribute masks and information on protective measures, plus hosted Zoom community meetings to reach beyond its campus boundaries.</p>



<p>&#8220;We&#8217;re trying to focus on the Delta,&#8221; said <a href="https://www.mvsu.edu/Chief-of-Staff">La Shon Brooks</a>, chief of staff and legislative liaison for the Mississippi Valley president.</p>



<p>Parity on vaccines, though, got off to a slow start. When supply was limited and appointments were snapped up in minutes in February, African Americans were receiving about 15% of the vaccines distributed through the state health department. As more vaccine became available, the department started sending thousands of doses to community health centers and clinics serving large minority populations, said State Health Officer Dr. <a href="https://msdh.ms.gov/msdhsite/_static/19,19972,161.html">Thomas Dobbs</a>.</p>



<p>&#8220;We want to make sure we‘re addressing trust and access issues,&#8221; Dobbs said during a February press conference.</p>



<p>In southwestern Mississippi, Alcorn State University, a historically Black school, organized a vaccine clinic in partnership with the state health department and local county emergency management agency. Located in a rural county with the closest hospitals about 45 minutes away by car, the university has attracted between 160 and 200 Mississippians to each drive-in clinic session. The organizers even made walk-up appointments available to reach students and staff members on campus.</p>



<p>&#8220;We&#8217;re drawing a wide range of ages and races,&#8221; said Jennifer Riley Collins, Alcorn State&#8217;s covid response coordinator.</p>



<p>In recent weeks, the state health department has increased efforts to partner with community groups on smaller vaccination events and to reach the homebound. They are also working to direct the public to pharmacies and clinics offering the vaccine.</p>



<p>Health advocates remain concerned that more Mississippians of all races and ethnicities need to be vaccinated or the state risks another wave of infections that could overwhelm health care resources.</p>



<p>In<a href="https://msdh.ms.gov/msdhsite/_static/resources/13827.pdf"> survey</a> results released in mid-May, the Mississippi State Health Department, which polled 11,000 state residents across all 82 counties between December and March, found that 73% were likely to take the vaccine, but as of Thursday only 33.7% of the state&#8217;s residents had rolled up their sleeves for at least one dose, according to CDC data. Nationwide, the rate was 49.9%.</p>



<p>Among African Americans, the survey found 56% intended to get vaccinated, compared with 80% of white Mississippians.</p>



<p>&#8220;We&#8217;re still at risk,&#8221; Dobbs said. &#8220;We still have a large part of the population that is still vulnerable.&#8221;</p>



<p>Even as racial equity in vaccine distribution has improved, closing the gap among the still hesitant and skeptical remains a significant challenge to achieving widespread immunity.</p>



<p>Health care workers, ranked as top vaccine influencers in the health department survey, will need to switch out of their traditional role of giving monologues and engage instead in a dialogue to understand what is preventing the unvaccinated from getting the shots, said Dr. <a href="https://www.nmhs.net/about-us/leadership-team/jeremy-blanchard/">Jeremy Blanchard</a>, chief medical officer for Tupelo-based North Mississippi Health Services.</p>



<p>&#8220;We need to listen more effectively,&#8221; Blanchard said.</p>
<p><a href="https://khn.org/about-us">KHN</a> (Kaiser Health News) is a national newsroom that produces in-depth journalism about health issues. Together with Policy Analysis and Polling, KHN is one of the three major operating programs at <a href="https://www.kff.org/about-us/">KFF</a> (Kaiser Family Foundation). KFF is an endowed nonprofit organization providing information on health issues to the nation.</p><h3>USE OUR CONTENT</h3><p>This story can be republished for free (<a href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/view/republish/">details</a>).</p></textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-btn" data-clipboard-target="#republish-content">Copy HTML</button>
				<div class="modal-details">
					<p>We encourage organizations to republish our content, free of charge. Here’s what we ask:</p>
					<p>You must credit us as the original publisher, with a hyperlink to our khn.org site. If possible, please include the original author(s) and “Kaiser Health News” in the byline. Please preserve the hyperlinks in the story.</p>
					<p>It’s important to note, not everything on khn.org is available for republishing. If a story is labeled “All Rights Reserved,” we cannot grant permission to republish that item.</p>
					<p>Have questions? Let us know at <a href="mailto:&#075;HNH&#101;lp&#064;kf&#102;&#046;&#111;&#114;&#103;">&#075;HNH&#101;lp&#064;kf&#102;&#046;&#111;&#114;&#103;</a></p>
				</div>
			</div>
		</div>
	</div>
</div>
		</div>
			<!-- Mini Homepage Promos -->
	<section class="promo-homepage hidden-xs">
		<!-- Readersight -->
		<div id="rs_ctTileRecommender">
			<div class="container">
				<h3 class="head-section">More From KHN</h3>
				<div class="row">
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/05/Alcorn_01.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/mississippi-black-communities-improved-covid-rates-vaccination-disparities/" class="headline">
										Mississippi’s Black Communities Turned Around Their Covid Rates. Next Up: Make Strides on Vaccines.									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/opioids-like-lean-permeate-hip-hop-culture-but-dangers-are-downplayed/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/05/the_opioid_era.jpeg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/opioids-like-lean-permeate-hip-hop-culture-but-dangers-are-downplayed/" class="headline">
										Opioids Like ‘Lean’ Permeate Hip-Hop Culture, but Dangers Are Downplayed									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/biden-administration-signals-its-in-no-rush-to-allow-canadian-drug-imports/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2021/05/GettyImages-1227767824_1350.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/biden-administration-signals-its-in-no-rush-to-allow-canadian-drug-imports/" class="headline">
										Biden Administration Signals It’s in No Rush to Allow Canadian Drug Imports									</p>
								</a>
							</article>
						</div>
											<div class="module">
							<article class="promoted-link">
								<a href="https://khn.org/news/article/khn-on-air-may-29-2021-clues-on-covid-origins/">
									<img width="270" height="180" src="https://khn.org/wp-content/uploads/sites/2/2020/09/khn_on-air_091620.jpg?w=270&amp;h=180&amp;crop=1" class="img-responsive wp-post-image" alt="" loading="lazy" />									<p href="https://khn.org/news/article/khn-on-air-may-29-2021-clues-on-covid-origins/" class="headline">
										KHN Journalist Combs for Clues on Covid&#039;s Origins									</p>
								</a>
							</article>
						</div>
									</div>
			</div>
		</div>
	</section>
	</main>
	<!--Site Footer-->
		<footer class="footer-site">
		<div class="footer-main">
			<a href="http://kff.org/" target="_blank"><img src="https://khn.org/wp-content/themes/kaiser-healthnews-2017/static/images/kff-logo-notagline-color.svg" alt="Kaiser Family Foundation" title="Kaiser Family Foundation" class="footer-logo" /></a>
			<p class="footer-copyright">
				&copy; 2021 <a href="http://kff.org/" target="_blank">Kaiser Family Foundation</a>. All rights reserved.			</p>
			<ul class="footer-utility">
				<li><a href="/about-us/">About Us</a></li>
				<li><a href="/support-our-work/?utm_campaign=KHN" data-toggle="modal" data-target="#donationModal">Support Our Work</a></li>
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a href="/editorial-policy/">Editorial Policy</a></li>
				<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li><a href="/staff/">Staff</a></li>
				<li><a href="/syndication/">Republish Our Content</a></li>
				<li><a href="/email-signup/">Email Sign-Up</a></li>
			</ul>
			<ul class="footer-social">
				<li>
	<a href="https://twitter.com/KHNews" class="icon-twitter" title="Twitter" target="_blank"><span class="sr-only">Twitter</span></a>
</li>
<li>
	<a href="https://www.facebook.com/KaiserHealthNews" class="icon-facebook" title="Facebook" target="_blank"><span class="sr-only">Facebook</span></a>
</li>
<li>
	<a href="http://www.linkedin.com/company/2328770" class="icon-linkedin" title="LinkedIn" target="_blank"><span class="sr-only">LinkedIn</span></a>
</li>
<li>
	<a href="https://www.instagram.com/kaiserhealthnews/" class="icon-instagram" title="Instagram" target="_blank"><span class="sr-only">Instagram</span></a>
</li>
<li>
	<a href="/rss-feeds/" class="icon-rss" title="RSS" ><span class="sr-only">RSS</span></a>
</li>
			</ul>
			<p class="footer-vip-powered">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=khn.org" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</p>
		</div>
	</footer>
	
		<div
		class="modal fade"
		id="donationModal"
		tabindex="-1"
		role="dialog"
		aria-labelledby="donationModal"
		aria-hidden="true"
	>
		<div class="modal-dialog modal-dialog-centered" role="document">
			<div class="modal-content">
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close">
						<span aria-hidden="true">&times;</span>
					</button>
				</div>
				<div class="modal-body">
					<p>Thank you for your interest in supporting Kaiser Health News (KHN), the nation’s leading nonprofit newsroom focused on health and health policy. We distribute our journalism for free and without advertising through media partners of all sizes and in communities large and small. We appreciate all forms of engagement from our readers and listeners, and welcome your support.</p>
<p>KHN is an editorially independent program of KFF (Kaiser Family Foundation). You can support KHN by making a contribution to KFF, a non-profit charitable organization that is not associated with Kaiser Permanente.</p>
<p>Click the button below to go to KFF’s donation page which will provide more information and FAQs. Thank you!</p>
				</div>
				<div class="modal-footer">
					<button type="button" class="btn btn-secondary" data-dismiss="modal">
						Go Back					</button>
					<a
						href="https://www.kff.org/support-our-work/?utm_campaign=KHN"
						type="button"
						class="btn btn-primary btn-access"
						target="_blank"
					>
						Continue					</a>
				</div>
			</div>
		</div>
	</div>
			<!-- Start of Async HubSpot Analytics Code -->
		<script type="text/javascript">
			(function (d, s, i, r) {
				if (d.getElementById(i)) {
					return;
				}
				var n = d.createElement(s), e = d.getElementsByTagName(s)[0];
				n.id = i;
				n.src = '//js.hs-analytics.net/analytics/' + (Math.ceil(new Date() / r) * r) + '/292449.js';
				e.parentNode.insertBefore(n, e);
			})(document, "script", "hs-analytics", 300000);
		</script>
		<!-- End of Async HubSpot Analytics Code -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/khn.org\/news\/article\/mississippi-black-communities-improved-covid-rates-vaccination-disparities\/":1316454};
	</script>
				<script type='text/javascript' src='https://khn.org/wp-content/plugins/kaiser-hubspot/assets/js/form.js?ver=1.0.0' id='kaiser-hubspot-form-script-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/clipboard.min.js?ver=5.7.2' id='clipboard-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://khn.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://khn.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://khn.org/wp-content/mu-plugins/jetpack-9.7/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'161476233',post:'1316454',tz:'-4',srv:'khn.org'} ]);
	_stq.push([ 'clickTrackerInit', '161476233', '1316454' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa8b5b91a","applicationID":"211788170","transactionName":"YgMBZ0cFWUFUUBEICVtJNkFcS15cUVYdTxZdFg==","queueTime":0,"applicationTime":346,"atts":"TkQWEQ8fSh4XUkdbHUgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
